User Avatar Image

Anyone else having problems launching Mac version?

posted by bradc on - last edited - Viewed by 3.2K users

I've downloaded the first 4 chapters of TMI, but none of them run on my iMac. They bounce in the dock for a couple minutes, then stop and sit there, without the little dot underneath that indicates an app is running. When I click and hold on the icon, I have to force-quit.

I'm on a 2GHz Intel Core Duo iMac with OS X 10.6.2. I ran the first couple chapters of the game in Boot Camp on the same computer, so I assume they should run fine on the Mac side too.

Anyone else having issues like this?

163 Comments - Linear Discussion: Classic Style
  • Don't know if this will help.. I tried launching Mac_Game in Contents from Terminal...
    /Volumes/Tales\ of\ Monkey\ Island\ -\ Chapter\ 3/MonkeyIsland103.app/Contents/MacOS/Mac_Game ; exit;
    2010-03-02 20:35:44.422 Mac_Game[245:10b] NSOpenGLView pixelFormat RendererID = 00021902
    Open: Unable to open "prefs_platform.prop".
    WARNING - Failed to load prefs_platform.prop, using default values
    {length = 6, capacity = 6, bytes = 0x0016cb85d066}
    english
    Enabling language database "english.langdb" to match system language setting "english".
    english
    english
    {length = 6, capacity = 6, bytes = 0x0016cb85d066}
    Segmentation fault
    logout

    [Process completed]

  • Hmm, that very well could be helpful. I'll make sure Kevin sees it.

  • Ok. So..Randomly didn't work, now started working again. Could this have anything to do with Telltale Website from launch menu?

  • I don't know enough about the errors to say either way, but I've seen stranger things before.

  • User Avatar Image
    Seg

    @spaceagedevice said: Segmentation fault

    This is totally not my fault...

  • @Seg said: This is totally not my fault...

    Rats...I've been looking for someone to blame for these for years!

  • I opened Console, and launched Episode 3. Got to the launch menu, after clicking on Launch Game, it crashed. Here is the report. Hope this might help as well.

    3/3/10 7:22:05 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] ProcessScriptRequest:lua=local prefs = Load("prefs.prop");prefs["bTreasureHuntingEnabled"]=false;
    3/3/10 7:22:05 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] ProcessScriptRequest:lua=local prefs = Load("prefs.prop");prefs["bTreasureHuntingEnabled"]=false;
    3/3/10 7:22:05 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] ExecuteLualocal prefs = Load("prefs.prop");prefs["bTreasureHuntingEnabled"]=false;
    3/3/10 7:22:05 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] Key "UNKNOWN" not found in property set
    3/3/10 7:22:05 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] ExecuteJavaScriptluaResult();
    3/3/10 7:22:18 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] ProcessScriptRequest:command=launch
    3/3/10 7:22:18 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] english
    3/3/10 7:22:18 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] ERROR: 0:3: 'uniform' : cannot initialize this type of qualifier
    3/3/10 7:22:18 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] ERROR: 0:6: 'uniform' : cannot initialize this type of qualifier
    3/3/10 7:22:18 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] ERROR: 0:6: 'uniform' : cannot initialize this type of qualifier
    3/3/10 7:22:18 PM [0x0-0x73073].com.telltalegames.MonkeyIsland103[1124] ERROR: 0:6: 'uniform' : cannot initialize this type of qualifier
    3/3/10 7:22:23 PM com.apple.launchd[79] ([0x0-0x73073].com.telltalegames.MonkeyIsland103[1124]) Exited abnormally: Segmentation fault

  • Aww.

    TMI hanging on Macbook Pro 2.33G ATY,RadeonX1600 256mb graphics.

    This is annoying I get 1 or 2 minutes of TMI 101 and it hangs my Macbook completely. I too have a RadeonX1600 256mb graphics card.

    I bought the Macheist bundle for this and I'm a longterm Monkey Island fan. :(

    Please - anyone got any settings advice? Anything at all really...

  • @Dizzley said: Aww.

    TMI hanging on Macbook Pro 2.33G ATY,RadeonX1600 256mb graphics.

    This is annoying I get 1 or 2 minutes of TMI 101 and it hangs my Macbook completely. I too have a RadeonX1600 256mb graphics card.

    I bought the Macheist bundle for this and I'm a longterm Monkey Island fan. :(

    Please - anyone got any settings advice? Anything at all really...

    OK. The Demo seems to run through with settings at 800x600 Quality=1
    (Seriously guys?):p

Add Comment