User Avatar Image

Cannot activate ToMI Mac

posted by Mingy Jongo on - last edited - Viewed by 320 users

I downloaded the Mac version straight from the "my purchases" page, but when I use my TellTale account to activate it it says "No unlock code was entered". However, I do not see anywhere to put it in. All that is there is the username and password fields.

Nvm, I got it to work after going to the demo and restarting the game. For some reason my login info worked then.

10 Comments - Linear Discussion: Classic Style
  • Same problem here, with all five chapters, except that retrying after running the demo had no effect for me. Email sent to support.

  • Manual unlock from support worked. It appears that the launcher is unable to use my internet connection, as it still can't see Telltale forum content. Hopefully this'll get fixed, it takes ages for the Launch button to appear. After that it's fine.

  • I'm having the same issue - manual unlock code works, but the launcher can't access my internet connection, which I assume is why it won't work when I try to enter my login info. Any idea why that might be?

  • User Avatar Image
    DjNDB Moderator

    Just some thoughts:
    What kind of internet connection do you have?
    Do you have to configure your browser to use a proxy server?

  • Hi,

    I experience the same error:
    When I launch the game, the launcher hangs for about a minute (timeout?)
    I then get to login with my credentials, but the it says that I haven't filled in the "Unlock code"-field. No such field exists.

    As the other posters said: It seems like the launcher is denied Internet-access.

    I am on a Late 2009 iMac with ATI-graphics running 10.6.2.


  • Ok... I figured it out. The application pings to check for a connection.
    My Cisco ASA firewall didn't allow it to do that, so it hanged in some weird limbo.

    I just allowed ICMP traffic, and here we go!

    Maybe Telltale should alter the launcher to tell us of their need to ping?
    Just a thought... ;-)


  • it seems a little weird that is un-pingable? i just tried and all packets seems to timeout..

  • It did the same for me to. I needed to enable ICMP inspection in my Cisco ASA firewall. Then I got replies from their server.
    It seems that it only checks with pings instead of using HTTP. Weird way to do it, but who am I to judge? :)

  • @kiancheong said: it seems a little weird that is un-pingable? i just tried and all packets seems to timeout..

    I tried too and it's true: All the packages were lost

  • The server responds fine to pings:

    From my host:
    Pinging [] with 32 bytes of data:
    Reply from bytes=32 time=146ms TTL=55
    Reply from bytes=32 time=143ms TTL=55
    Reply from bytes=32 time=146ms TTL=55
    Reply from bytes=32 time=146ms TTL=55

    Ping statistics for
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 143ms, Maximum = 146ms, Average = 145ms

    From my ISP
    PING ( 56 data bytes
    64 bytes from icmp_seq=0 ttl=54 time=136.137 ms
    64 bytes from icmp_seq=1 ttl=54 time=136.117 ms
    64 bytes from icmp_seq=2 ttl=54 time=136.901 ms
    64 bytes from icmp_seq=3 ttl=54 time=136.066 ms
    64 bytes from icmp_seq=4 ttl=54 time=136.082 ms

    --- ping statistics ---
    5 packets transmitted, 5 packets received, 0.0% packet loss
    round-trip min/avg/max/stddev = 136.066/136.261/136.901/0.321 ms

    Maybe your firewalls blocks ICMP echo-replies?


Add Comment