User Avatar Image

Anyone else having problems launching Mac version?

posted by bradc on - last edited - Viewed by 3.1K users

I've downloaded the first 4 chapters of TMI, but none of them run on my iMac. They bounce in the dock for a couple minutes, then stop and sit there, without the little dot underneath that indicates an app is running. When I click and hold on the icon, I have to force-quit.

I'm on a 2GHz Intel Core Duo iMac with OS X 10.6.2. I ran the first couple chapters of the game in Boot Camp on the same computer, so I assume they should run fine on the Mac side too.

Anyone else having issues like this?

163 Comments - Linear Discussion: Classic Style
  • @bradc said: I've downloaded the first 4 chapters of TMI, but none of them run on my iMac. They bounce in the dock for a couple minutes, then stop and sit there, without the little dot underneath that indicates an app is running. When I click and hold on the icon, I have to force-quit.

    I'm on a 2GHz Intel Core Duo iMac with OS X 10.6.2. I ran the first couple chapters of the game in Boot Camp on the same computer, so I assume they should run fine on the Mac side too.

    Anyone else having issues like this?

    I am having the same problems. I have a support ticket. I hope that the support team can troubleshoot this soon. I do not understand why it would be included in the bundle if they were aware of the problems.

    I tried all the methods described in this forum. I will post any solution that the company gives me.

    Specs:
    Mac OS X v. 10.5.8
    2.4 GHz Intel Core 2 Duo
    4 GB 667 MHz DDR2 SDRAM
    GeForce 8600M GT

  • @Will said: People who are having trouble launching the game:

    One person has mentioned that creating a new user on their mac has allowed them to boot the episode. Could someone else attempt this?

    Posting this again, has anyone tried it?

  • I tried that, yes. No dice.

  • Hey all, are any of you having this problem currently living in the Bay Area? If so would you be willing to bring your computer by? We promise to love you forever.

  • If it's worth anything. I got episode 1 to work after logging out and then in again. I can't get episode 2 to start no matter what I try though.

  • When starting the game from inside the package, it opens up terminal and spits out this message over and over ... (btw: pretty much the same config as everyone else: 10.5.8, 2gig, x1600, etc )

    -----
    On Mac OS X, you might be loading two sets of Qt binaries into the same process. Check that all plugins are compiled against the right Qt binaries. Export DYLD_PRINT_LIBRARIES=1 and check that only one set of binaries are being loaded.
    QObject::moveToThread: Current thread (0x11a598f0) is not the object's thread (0x3132280).
    Cannot move to target thread (0x3132280)
    -----

    But regardless of all the error messages, it launches! Will see if it runs as well!

    hth

    Cheers

  • User Avatar Image
    Psy

    Jisi, what version of QT do you have installed locally?

    Edit: Or anyone who's getting both a crash and the "two sets of Qt binaries" error

  • @Psy said: Jisi, what version of QT do you have installed locally?

    Edit: Or anyone who's getting both a crash and the "two sets of Qt binaries" error

    I had 4.5, and seeing that TrollTech had an upgrade available, I tried upgrading to 4.6, but, to no avail I'm afraid ... Only this time, the error messages I had in my first attempt about "two sets ..." were gone. Are there people that actually run this app with no problems? What specs do they have, then?

  • User Avatar Image
    Seg

    Which exact version of 4.5 did you have? 4.5.0, 4.5.1, 4.5.2, etc? The specific version would help greatly.

  • Got to read the note on the pole once...then froze...had no option other than to restart. Second time I didn't even get to the note on the pole. Running OS X 5.8 with a Radeon 9600 graphics card (not upgradeable--iMac).

Add Comment