User Avatar Image

Episode 5 minimizes on startup

posted by Haggis on - last edited - Viewed by 2.5K users

Ah, seems I might be able to pass my exam after all, because for me, episode 5 is unplayable at present - just after firing up, it minimizes itself. When I bring it back up, same thing, after a second it minimizes again. Is this due to downloading the 'early version', or is it a weird bug that only I am experiencing?

30 Comments - Linear Discussion: Classic Style
  • @Haggis said: Ah, seems I might be able to pass my exam after all, because for me, episode 5 is unplayable at present - just after firing up, it minimizes itself. When I bring it back up, same thing, after a second it minimizes again. Is this due to downloading the 'early version', or is it a weird bug that only I am experiencing?

    Try deleting prefs.prop out of the game data folder before launching?

    If that doesn't help, please make a post in the support forum and explain exactly when this happens (when you first launch the game, or when you click the "launch game" button on the launcher screen).

    EDIT: Sit tight, we've reproduced this here and are looking at it.

  • I split this off into its own thread. I was able to reproduce this on my machine. Do you by any chance have two monitors? I disabled my second display and it started up fine. Then I re-enabled the display and it kept working fine. Also, running it windowed always worked either way.

  • Just a note - to run in a window you can press Alt-Enter. Deleting prefs.prop also makes the game run in a window.

  • This is a bug that is present ever since episode 2 came out, only episode 1 is unaffected. It's been brought up in the past but Telltale doesn't seem to care about it and no patch has been issued to correct it, and every new release has that same bug.

    When you manage to start the game in a window, you can set it at the same resolution as your desktop and then choose fullscreen again wich will let you play in fullscreen mode. This was working for me up until a couple weeks ago when I changed my screen and upped my resolution to 1280x1024 wich, pretty unbeliveably, is not supported by the game. I am now forced to run the game in a window for as long as they will continue to ignore the problem.

  • When I click "Launch Game!" from the reminder window, a white box pops up in the top-left corner of my screen. The screen then goes all black, and the screen fills up with the GameTap log, then the TellTale Games logo, then, the program minimizes to my task bar.

    If I click on the minimized app, the screen goes black, and I hear a staticy sound, then, it immediately minimizes again.

    Deleting the prefs.prop file doesn't change the behavior, and pressing ALT-Enter at startup will not move the app into windowed mode.

    I'm running Vista 64-bit, with a NVIDIA 8800GTS video card and I'm running at 1680x1050 resolution.

    This same configuration worked fine on episode 4.

    Hope this helps narrow things down some.

  • [quote]This is a bug that is present ever since episode 2 came out, only episode 1 is unaffected. It's been brought up in the past but Telltale doesn't seem to care about it and no patch has been issued to correct it, and every new release has that same bug.[/quote]

    It is? A couple of people reported a problem with the game minimizing when it was first launched -- before it even activated (or that's what I thought) -- and I was led to believe it was a problem with the activation system. I did pursue it with the folks who make the activation system but we never reached a resolution. Maybe I misunderstood the problem? My apologies if that was the case. :(

  • I manually dropped my display resolution from 1680x1050 to 800x600, and the program started fine. This screwed up my icon arrangment on the desktop and looked pretty bad on a 22" 16x10 LCD, but the game did start working. It might work at higher resolutions, too, but definitely not in my monitor's native mode of 1680x1050.

  • Er, sorry about the late reply, but I went and played Shivering Isles for a while, and got a bit carried away with it. :P

    @tabacco said: I split this off into its own thread. I was able to reproduce this on my machine. Do you by any chance have two monitors? I disabled my second display and it started up fine. Then I re-enabled the display and it kept working fine. Also, running it windowed always worked either way.


    No, just one monitor. I haven't experienced this problem with any of the previous episodes... I'll try Zomby's suggestion though, since my monitor is set to 1024x768.

  • have the problem here aswell
    initially when i start it, it stays on screen, but when i try clicking anywhere or pressing any key, it minimizes and button presses apply on the application underneath
    then i tried deleting props and launched the game again
    now i get the same issue described here.. it minimizes as soon as i enter fullscreen mode
    appears to run fine in a window, but that's a really uncomfortable way to play a game like this
    i have not encountered this issue with earlier episodes

  • I couldn't get the game to run in a window actually, but I tried this:

    @halben said: I manually dropped my display resolution from 1680x1050 to 800x600, and the program started fine.

    Changing the monitor's resolution to 800x600 and then starting the game got rid of the problem, but I imagine people with newer monitors may not be able to solve the problem like this...

Add Comment