User Avatar Image

Sam and Max Season 1+2 Launcher problem

posted by Rampancy on - last edited - Viewed by 470 users

Hello,

I've been replaying the old Sam and Max games in anticipation of season 3. 101-103 worked fine, since I have them independent from the Telltale launcher. On 104 (Abe Lincoln), the telltale launcher works perfectly.

However, episodes 105-205 never give me the launch screen - just a blank gray window and a spinning cursor.

Sorry if this is a common problem, I didn't find anything similar in previous threads. Could it be an internet explorer problem, or possibly a windows 7 problem?

Oh yeah, by the way, I'm running windows 7 (32bit).

Probably completely separate, but just FYI, ToMI launcher works.

Any help would be vastly appreciated! Thanks.

8 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Have you tried a clean boot?

    Booting clean in Windows Vista / 7:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Based on Will's post

  • I hadn't tried a clean boot, but now I have. Unfortunately, the problem persists. Thanks for the suggestion, though! :)

  • User Avatar Image
    DjNDB Moderator

    Do you have the latest Windows- and internet explorer updates installed?

    Please also post a dxdiag log.

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.

  • I have Windows 7 set to update automatically, which it does from time to time, so that should be current. I'm having trouble finding any way to update IE; my current version is listed as 8.0.7600.16385.

    Also, my dxdiag report is attached. There might be some oddities due to the fact that I'm dual-booting on a macbook.

    Thanks again for all the help!

  • User Avatar Image
    DjNDB Moderator

    Card name: ATI Mobility Radeon X1600
    Driver Date/Size: 12/1/2008 21:29:34, 4033536 bytes

    Do you have the latest Boot Camp Version?
    I would try updating the graphics drivers if possible.

    Did you run the DirectX updater?

  • Alright, I've just updated DirectX. I tried to update my graphics drivers, but apparently there's no official ATI support for my card on Windows 7, so it won't let me. At least, not without a fight.

    I also tried reinstalling Internet Explorer. Out of curiosity, I tried just launching episode 105 with no IE installed... and it worked. Once. It couldn't access the community content, but I could launch the game. I tried opening it again immediately, and the same old problem was back. Weird. Oh, and reinstalling IE didn't change anything either.

    This is kind of a long shot, but is there any chance I could trade these that I got direct from TT for the steam versions? I understand Steam's DRM eliminates the need for the launcher... Probably not, but just thought I'd ask if anything like that's been done. :)

  • @Rampancy said: Alright, I've just updated DirectX. I tried to update my graphics drivers, but apparently there's no official ATI support for my card on Windows 7, so it won't let me. At least, not without a fight.


    Grab the latest Windows Vista driver for your card here - it's not officially supported by AMD under Windows 7, but it should work.

    np: Autechre - Autechre Remix Of Spangle By Seefeel (Spangle)

  • Thanks for all the help, everyone.

    I've found that I can force my way past this problem by opening the executable multiple times while fiddling with the compatibility settings. It feels very strange to me... but it works. It's just a pain to start up an episode, so I'll just leave them running whenever possible. :)

    Thanks again. All hail Max!

Add Comment