User Avatar Image

sam & max problem more worse now

posted by ttfootball on - last edited - Viewed by 158 users

Well i was went on the computer for a nother day of sam & max on my vista. I started the program as normal nothing more wierd it goes fine goes to first little screen then the next then right after the second slide my desktop screen goes dark and then it takes me back to desktop with no error :confused: so i thought well maby i got to run as administrator did it still same thing run as window xp same thing black screen then back to desktop:eek: if anyone can help me on this i will be very greatfull.

P.S. game is sam & max season one episode 1-3 and i have played it before with no problem.:D

4 Comments - Linear Discussion: Classic Style
  • Could you try updating your directx? http://www.microsoft.com/downloads/details.aspx?FamilyID=2da43d38-db71-4c1b-bc6a-9b6652cd92a3&displaylang=en

    Could you also make sure you are running 32bit color depth in your display properties?

  • i have the directX(right version) and it is on 32 bit and still does not work?

  • User Avatar Image
    DjNDB Moderator

    Have you tried updating your graphics card and audio drivers?
    Does it work during a clean boot?

    Please also post a dxdiag log.

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.

    Booting clean in Windows XP:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post

  • workes now thanks alot people of the telltattle team and other telltattle gamers:D:D

Add Comment