User Avatar Image

Sam and max: the penal zone screen problem

posted by enlargedhousecats on - last edited - Viewed by 841 users

when I play the penal zone my screen is messed up and won't display as it should, I'll show you.

I'm playing the steam version by the way

kWisf.jpgijYws.jpgJUtIT.jpg

these images weren't cropped in any way, these were taken in fraps and were directly uploaded after taking them.

sorry about the sizes, I don't know how to re-size

16 Comments - Linear Discussion: Classic Style
  • @enlargedhousecats said: I'm going to assume that you mean the glitch and not the thread.:rolleyes:


    The glitch.

  • A couple of questions for you all:
    1) is this in fullscreen or windowed mode
    2) does the problem change at all if you go in and out of windowed mode
    3) What resolution are you playing the game in and what is the native resolution of your monitor
    4) are you graphics drivers and directx fully up to date?

  • @Will said: A couple of questions for you all:
    1) is this in fullscreen or windowed mode
    2) does the problem change at all if you go in and out of windowed mode
    3) What resolution are you playing the game in and what is the native resolution of your monitor
    4) are you graphics drivers and directx fully up to date?

    for me, you can just look at the pictures for question #1 and 3. it's the same if it's windowed or not(as long as it's not in wide screen) I'm using an nvidia gts 250 (2 of them :)) with 196.21 drivers and latest directx version

    I've noticed that this only happens on the first menu and then goes back to normal in game, it will randomly crop out the sides and zoom in at times but restarting the game fixes that for a little while.

  • I can not play the game! I get a box in the middle of the screen stating that I should be running at 1920 x 1080 resolution--that IS what I am running. I get very rumbly sound that can not be understood. I have an HP computer running Windows 7. HELP!

  • Sj, I think you have a different issue. When you see that message, could you try hitting alt+enter to take the game out of full screen? That will then let you get into the game and adjust the resolution and such.

  • When I take the game out of full-screen, the game box is only about 4 x 6 inches. When I go back to full-screen, there is a box in the center of the screen that says: Not optimun Mode. Recommended Mode: 1920 x 1080 60Hertz with a small box below that with a ? mark in the center. I can not get rid of this box. The sound is VERY muffled.

  • When you leave fullscreen, you should be able to go into the graphics setting menu. From there you can change the resolution to something that isn't 4x6 inches.

  • Good news guys! Steam has tracked down and put in a fix for this issue. The next time they push an update for Steam itself, the fix will go live. They said it would probably sometime next week that it goes out.

    In the meantime, you should be able to fix this by right clicking on the game in your steam list and disabling the in-game community support. Thanks!

  • I was able to change resolutions, but I still can not get the sound to work--just some muddle noises

  • Hmm, in that case could you try updating your DirectX and your sound drivers?

Add Comment