User Avatar Image

Ep6 Sounds like its underwater

posted by balloftwine on - last edited - Viewed by 184 users

I just changed my computer, the new one has Vista and Realtek sound (My old one had Realtek sound as well though). The graphics are really smooth now not jerky like on my old laptop but the sound is terrible! Sam and Max sound like they are underwater. Is there anything I can do? I tried updating the drivers already.

3 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    jmm

    I had a similar problem and the culprit was one setting called 'virtualization' (or something like that) and another set to 'underwater' on an old computer that had a realtek sound *card*.

    Check the realtek sound applet (if applicable, not all realtek's product have this applet) and check for anything like 3d emulation or virtualization and disable them.
    You can check on the sound config applet and on the volume settings applet for anything similar (under advanced settings).

  • Yeah I agree with jmm, it sounds like your sound card has some sort of audio filtering turned on to make it sound "better" and/or "more cool," but is actually messing things up.

  • Ok I figured out that setting the graphics to low fixes the problem. :o Also running it in a Window does as well, kind of.

    My laptop has a Core 2 Duo 1.66, 2GB RAM, GeForce GO 7400 and over 50GB free. Isnt that enough to have the graphics on high???

    Maybe it is an issue with the video driver which there are no updates for right now although the graphics are fine its the sound that is messed up... :confused:

Add Comment