19 Comments - Linear Discussion: Classic Style
  • At least it's not just me. Be great to get a confirmation from one of the tt peeps as to whether it's meant to happen or not. Mind you, I'm guessing they're probably a little busy today fielding quite a few similar questions!

    Did you start again, or keeping playing?

  • Hello! My name is Caleb. I'm the QA Lead at Telltale Games. We're really sorry to hear that this issue slipped through, and we're working on figuring out what the underlying problem is here.

    Unfortunately, we haven't been able to reproduce this following the steps listed in the initial post in this thread. Is there anything else you can think of that you did in the game prior to getting this bug that might have caused it? Had you switched reels a lot, did you have any of the mole curses when it happened... any specific information would be helpful.

    Better yet, if you're playing on PC and could send us a save game where this has happened, that would be extremely helpful! :)

    Thanks in advance for helping us help you!

  • Uploaded a save file here. (I'm playing the Mac version, if it matters.)

  • Happened to me as well...
    Can't give much info, as i only noticed it when wanting to get the bust back much later...
    I might have been under the sexo rejecto curse, but i can't be sure.

  • Playing the PS3 version, and I had the same issue. I believe I put the bust back on the original pedestal and picked it up again only to have it vanish when I got off the wall again. Can't even interact with the pedestal anymore.

  • I'm running into the same issue. Here's my save file.

  • Try using astral projection to go to a different reel temporarily, then go back to reel 2 afterwards. The bust should reappear on the plinth.

  • @caeska said: Try using astral projection to go to a different reel temporarily, then go back to reel 2 afterwards. The bust should reappear on the plinth.



    I tried that and it didn't work, just to let other people know...


    Luckily for me, loading my auto-save fixed it.

Add Comment