User Avatar Image

Bugs/Glitches I found

posted by DontEatRawHagis on - last edited - Viewed by 736 users

Two that I can remember vividly:

1. When i used the Can on the train in the second movie(I had to go back in time to get the can because I didn't have it, ie I finished two of the movies before getting to that part) The can placed itself below the floor so it looked like they got sucked into the floor. It got back into place after the animation was done.

1.5 When I used the can of nuts in front of the daughter and father molemen on the train it did not play it's sound effect.

2. Do not and I repeat do not get the Opposite sex curse and then the bad luck curse at the same and then wait for the Opposite sex curse to die out. Even though it said the curse was gone the animation was still there and when I got the bad luck curse removed I still had the opposite curse animation floating around. When I clicked the Grampa Moleman dialog option Benny's Curse I got a dialog circle with no dialog(ie I had no choice and could not right click out). Have to go back and do it again.

90 Comments - Linear Discussion: Classic Style
  • @ChaKa LaKa said: On Reel 3, after I used the Sexo Rejexo curse for the toytest puzzle, I went back to the moleman and let him take off the curse from Sameth and Maximus again (the signs weren't floating around anymore). However, when the train arrived in the station and Amelia was standing on the Devil's Toy Box it was active again and I had just to say something to her.

    This happened to me too.

  • User Avatar Image
    Tor

    I noticed something a bit strange... From a certain camera angle, while chatting with Kringle in the theater, Max's shadow had three ears.

  • @mclem said: I've got one bug I encountered which inadvertently gave me too much help with a puzzle, and another which seemed to suggest I'd skipped a puzzle; don't know if I actually had, or there was no puzzle there.


    First one certainly sounds like a bug.
    As for the second; way to explain what I did. I didn't actually knew that connection, it would just make sense to add the 3 blocks to the 3 empty spaces on the protection "disk", messing it up like adding some random gibberish in a formula.

  • @thom-22 said: The Mac version ran beautifully for me. I noticed some lagginess when I first left the theater, so I dropped the resolution from 1920x1200 (native) to 1600x1000 and dialed down the quality from 9 to 8. After that it was practically flawless. No lag, no visual glitches, auto/save/load was fast. (And I didn't even bother to quit other programs -- Mail, Time Machine, ChronoSync, etc. ran in the background while I was playing.)

    Specs: 10.6.3, 3.06 GHz Core 2 Duo, GeForce 8800GS, 4GB RAM


    The new version fixes all the problems i've experienced so far.

  • You realise Sam is in the way of the place where the letter should be, rendering your screen moot?

    I am more inclined to think you haven't done the stuff required yet to make it spawn (as it only does like 3/4th in the reel).

  • @Hassat Hunter said: You realise Sam is in the way of the place where the letter should be, rendering your screen moot?

    I am more inclined to think you haven't done the stuff required yet to make it spawn (as it only does like 3/4th in the reel).

    Oh, I've moved over too.
    Did all the things for it to spawn, gonna try it agian.

Add Comment