User Avatar Image

Sam & Max - All Episodes: Access Violation Errors on Vista

posted by steveistops on - last edited - Viewed by 264 users

I have DEP turned off for all of them, but each episode still crashes right before or after the intro movies.

6 Comments - Linear Discussion: Classic Style
  • Could you tell us your system specs, please?

    These access violation errors are most likely due to issues with the activation software, and they're not something we have a solution for. We're going to be rereleasing all the episodes with the newest version of the activation software within the next few weeks, and that may solve the problem, but I can't guarantee it.

    If we can't get the games running for you, of course we'll refund your money. I'm sorry I don't have a better answer.

  • no problem. hope this is everything:

    --------------------------------------------------------------------------------

    Manufacturer Dell Inc.
    Model Dell DXP061
    Total amount of system memory 3.00 GB RAM
    System type 32-bit operating system
    Number of processor cores 2
    64-bit capable Yes

    Storage
    --------------------------------------------------------------------------------

    Total size of hard disk(s) 461 GB
    Disk partition (C:\) 246 GB Free (461 GB Total)
    Media drive (H:\) CD/DVD
    Media drive (I:\) CD/DVDCD/DVD

    Graphics
    --------------------------------------------------------------------------------

    Display adapter type NVIDIA GeForce 7900 GS (Microsoft Corporation - WDDM)
    Total available graphics memory 527 MB
    Dedicated graphics memory 256 MB
    Dedicated system memory 0 MB
    Shared system memory 271 MB
    Display adapter driver version 7.15.10.9746
    Primary monitor resolution 1280x1024
    DirectX version DirectX 9.0 or better


    I actually bought the series pack back in November and played through the first 3 just fine, even after Vista was installed (I got it the day it came out). About two months ago the games stopped working but I was too busy to get online and ask for help.

  • So episodes 1-3 were fine for you before (even after upgrading to Vista) and are not fine for you now?

    It's gotta be due to a windows update or driver update or something like that, because we haven't changed the episodes since they were released. Just curious, when is the last time you remember updating drivers? (Video card or otherwise.) Also what type of antivirus software are you using?

    If you don't mind waiting a little longer, let's see how the versions with the new activation software work for you.

  • yeah, all of them played fine on vista. i played a little bit of 4 without any problem, too. i took some time off from it and came back a few weeks later to find that nothing worked.

    i figured it was due to a windows update and will gladly wait for the new activation software. i use windows live onecare for my antivirus and have up-to-date drivers.

  • User Avatar Image
    jmm

    [quote=steveistops;32571]
    Display adapter type NVIDIA GeForce 7900 GS (Microsoft Corporation - WDDM)
    [/quote]

    Errm, that doesn't look like you have the latest drivers.

    Here is the link to NVidia's updated drivers for Vista:
    http://www.nvidia.com/object/winvista_x86_158.24.html

  • thanks for the heads-up. i've updated, but i still receive the access violation error message.

Add Comment