User Avatar Image

Puzzle Agent No Cursor

posted by numbersix on - last edited - Viewed by 220 users

When starting Puzzle Agent more often than not I get no cursor. If I move my mouse quickly the cursor will appear and disappear but never stay visible when I stop moving the mouse. The ESC key doesn't do anything and there's no way to quit without killing via task manager.
I've also had the game start with a cursor on the menu screen but on the first screen after loading I experience the same problem with the exactly same symptoms.
I have gotten the game to run once with no problems.
I am on Vista 64 and have up to date mouse and video drivers as well as the latest Direct X.

6 Comments - Linear Discussion: Classic Style
  • I am having the same (sort of) issue.

    I just installed the game (and during the process updated direct X), no problems there. Seems to launch fine, showing the menu and playing music.

    I have a dual monitor set up. One of the first things I noticed is that the cursor will not appear on my primary monitor. However, it does appear on the very left edge of my secondary monitor, kind of below center, stuck. If I move the mouse around the cursor just wiggles wildly, but I can't get it to move over to the primary monitor.

    If I minimize the game to desktop, the cursor returns to normal. I bring the game back up, back to the stuck cursor on the second monitor. Like the OP, I have to kill the game manually because of this (I can't use the ingame menus).

    I haven't actually emailed support yet, figured I'd check the forums first. I see this as the only reference to the issue, sadly. Obviously, I can't make it past the main menu and can't play the game

    I've never played any other Telltale games, so I can't compare any perfomance differences with this computer.

    Window 7, 64 bit
    Intel core 2 duo w/gigabyte mobo
    6 gigs of ram
    Sound blaster sound

  • User Avatar Image
    DjNDB Moderator

    @both
    Try pressing Alt-Enter. It brings the game into windowed mode. It might help with the mouse issues, and it should enable you to end the game normally by closing the window.

    @ropehead
    You can try disabling your second display before you start the game.

  • Somehow I was able to run the game a handful of times after this and didn't see the problem. I finished the game so I won't be seeing the problem again.

  • Exactly the same situation as the original poster. Bought the game just yesterday from steam. First time running no mouse cursor to be seen. When moving the mouse up, the cursor appears but immediately drops back down. Got it to be seen a short time but have to move the mouse really quickly.

    Been able to play the game once. The cursor was visible and everything was going nicely, then during game play this same thing happens again.

    Can't exit the game normally cause can't hit anything with the mouse. Tried dxupdate, changed keyboard language, updated logitech setpoint. Don't seem to work. Help please.

    Windows 7, acer aspire m5201, logitech mouse+keyboard.

  • Managed to start the game a second time with the cursor working normally. Forgot to mention i had logitech G25 wheel installed. Pressed the throttle ingame and the cursor started going down again. When the throttle was half pressed the cursor was working normally.

    So seems that Puzzle Agent won't work when i have the wheel plugged in. Unplugged the wheel and started the computer again. Game is working normally now.

  • @Blue-eyes said: Managed to start the game a second time with the cursor working normally. Forgot to mention i had logitech G25 wheel installed. Pressed the throttle ingame and the cursor started going down again. When the throttle was half pressed the cursor was working normally.

    So seems that Puzzle Agent won't work when i have the wheel plugged in. Unplugged the wheel and started the computer again. Game is working normally now.

    I have the same problem with my Logitech wheel. There's no way that I'll unplug the wheel to play this game. Please fix this Telltale!

Add Comment