User Avatar Image

Grickle101.exe has stopped working.

posted by Wootman on - last edited - Viewed by 249 users

I can't even load the launcher!

4 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Is your display color depth set to 32 bit?

    Also please post a dxdiag log and try a clean boot.

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.

    Booting clean in Windows XP:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post

    Booting clean in Windows Vista / 7:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Based on Will's post

  • User Avatar Image
    DjNDB Moderator

    You should try installing the latest graphics driver and sound driver.

    If the intel graphics driver doesn't let you install, try this older one from dell.

  • I fixed it by installing it to my hard drive instead of my flash drive.

Add Comment