User Avatar Image

Puzzle Agent Graphical Bug on Puzzle 2 with Snowmobile

posted by Depops on - last edited - Viewed by 3.4K users

I have both of these problems. ESC doesn't work and there's no automatic save after the first puzzle.

In addition, there is a problem with the second puzzle. The background of the puzzle is on top of the rest of the objects so I can't see what's happening.

07TfXl.jpg

DirectX has been updated. This problem occurs both in fullscreen and windowed. I don't know what else I could try.

276 Comments - Linear Discussion: Classic Style
  • Yeah, we will make sure to post an update in this thread when we get it fixed.

  • Good to hear... finding the bug is the important thing. Looking forward to downloading a fix and playing the game.

  • Disappointed with this. Do we get a free telltale game code for buying a product that lasts for 2 mins??

    Quite poor in my view!

  • If this were a console game I would agree with you, Harrispca - however I believe it is not fair (or possible) to expect a developer to test their software on every possible combination of hardware. They seem to be working hard to resolve the issue and just as importantly, they are communicating with their customers so cut TellTale a little slack. There are plenty of games released by much larger publishers with game-breaking bugs that never get addressed (or even acknowledged). Perfection is not an achievable goal for any of us, yourself included.

    :)

  • True Think.

    Still, it's pretty weird to have a bug this bad on new hardware.

  • http://www.youtube.com/watch?v=SMrEMvkVrAI Not that it will do much good. There are still several puzzles missing parts of the graphics.

  • I dont want to agrue, or be seen to be being difficult, but its not like its a conbination of hardware ie a certain card with a certain motherboard, or with a certain USB device.

    This "game" doesnt work with "Gaming" graphic cards. The 4xx series is the latest hardware, for serious gamers.

    Surely this game got tested. Telltale need to expand the testing base if no one that tests the game has the latest set ups.
    Its poor, but does go against the normal, great releases Telltale make.

  • @harrispca said: The 4xx series is the latest hardware, for serious gamers.


    In all likelihood, when this game was in the testing phase, the only Fermi based cards out there were the 480 and 470. Two cards with incredibly low yields, hard to come by, and targeting a very small portion of gamers in general.

    I'm not sure I see why it's a tremendous leap in logic to not make the 400 series of cards a high priority to test. Not a single 400 series card even make an appearance on Steam's hardware survey, presumably it's clumped under other, which are likely "all the lowest market share" cards. And considering the lowest share one listed is at 0.53% of Steam users, that would mean the 400 series is even less significant than that.

    And on top of that, Telltale has recognized that there is a problem, and are fixing it as we speak. That's a hell of a lot more support for their customers than a lot of companies give.

  • Just confirming that I have the same issue on a GTX 470. Will be happy to see this solved!

  • @Amnesiasoft said: And on top of that, Telltale has recognized that there is a problem, and are fixing it as we speak. That's a hell of a lot more support for their customers than a lot of companies give.

    And on top of that, they went out and bought those model cards to test with.

Add Comment