User Avatar Image

Tales of monkey island "Internal error"

posted by Jerukiti on - last edited - Viewed by 117 users

Hi everyone!

I've adquired recently the Tales of monkey island. I have bought it and downloaded it from the web. But, when I install the first chapter and run the executable, a 'Internal error' window appears... What's happening???

I hope someone know the solution.

Thanks in advance.

5 Comments - Linear Discussion: Classic Style
  • what are your system specifications? RAM, Processor etc?

  • I'm not in home at the moment. I'll put my computer specifications later.
    Despite of this, the error occurs just before appearing the user and password in the telltale window... that says something to you?!?!

  • Hi everyone:

    My system specifications are:
    Microsoft Windows XP Profesional 2002 version service pack 2
    Intel(R) Pentium(R) 4 CPU 3.00GHz, 0.99GB RAM

    Anything else??
    Thanks in advance!

  • Hi,

    I have the same problem. My notebook stucks when I try to run the game. It first blinks white and grey and then I almost can't do anything. I can notice 'internal error', but have to turn off the computer to get it running again. I have HP Compaq 6710b. Any help?

    Intel(R) Graphics Media Accelerator Driver for Mobile Report


    Report Date: 09/20/2010
    Report Time[hr:mm:ss]: 20:16:43
    Driver Version: 6.14.10.4831
    Operating System: Windows XP* Professional, Dodatek Service Pack 3 (5.1.2600)
    DirectX* Version: 9.0
    Physical Memory: 2039 MB
    Minimum Graphics Memory: 8 MB
    Maximum Graphics Memory: 384 MB
    Graphics Memory in Use: 10 MB
    Processor: x86 family 6 Model 23 Stepping 6
    Processor Speed: 2094 MHZ
    Vendor ID: 8086
    Device ID: 2A02
    Device Revision: 0C


    * Accelerator Information *

    Accelerator in Use: Mobile Intel(R) 965 Express Chipset Family
    Video BIOS: 1478
    Current Graphics Mode: 1280 x 800 True Color (60 Hz)

  • I have solved this problem... once I close the "Internal error" window... the window shows: "Logging...", and at the bottom there is a link to the game demo. I click this link and then a window appears saying if I want the demo or if I already have paid for the game... I click in this last one and the window for inserting the user and password appears... i put the user and password... and I can begin playing!!!

    The other problem now is that when the game begins I only see the text (save game, resume game...) but the other is black!!! I enclose my dxdiag... anyone can tell me if I have the correct graphic card???

    Thanks in advance!!!

Add Comment