User Avatar Image

having trouble running an install file....

posted by GoT on - last edited - Viewed by 61 users

When trying to run TOMI_TrialofGuybrush_setup.exe I get the following error:

"Installer Integrity check has failed"

I've tried downloading the file twice but i dont think it was a currupt file.

I'm running windows 7, on an Intel(R) Core i5 CPU 760 @ 2.80GHz, 4GB memory, 64 bit operating system.

I don't know if that's relevant at all. I had the game running on my old computer but i've just recently made this new one.

2 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Most likely the file is in fact corrupt. You can do a manual MD5 Check to be sure.

    Before you download the installer again, you should also clear your browser cache.

    If that's not working either you could try disabling download managers if applicable, or downloading through a different browser, until the file passes the test.

    MD5 Check
    Please download and install Hashcheck.
    Then unzip and copy the attached MD5 File into the folder that contains the installers you downloaded from Telltale.

    Finally just double click on the .md5 file for verification and tell us the results.
    Green: File is okay.
    Yellow: File is missing.
    Read: File is corrupt.

    Deleting the browser cache:
    Before downloading the game again you should delete your browsers cache/temporary internet files so that it is not loaded from there:

    Internet Explorer 7: In the menu choose "Extras/Delete Browsing History...". In the resulting Window select "Delete files..." for "Temporary Internet Files".

    In recent Firefox and Internet Explorer 8 you can delete the cache/temporary internet files with CTRL-Shift-Del.

    In Firefox you would only select "Cache".

    In Internet Explorer only select "Temporary Internet Files".
    Uncheck all other boxes in each case.

    After installation check if the error still occurs.

  • User Avatar Image

    I'd like to thank you for your help mate.

    I ran that file and it told me that the downloads were corrupted (i had already tried to download it twice).

    then i finally realised that Operas turbo boost thingy was turned on.

    turned off



Add Comment