User Avatar Image

What's Your Setup?

posted by markeres on - last edited - Viewed by 302 users

There are a whole bunch of us who can't even get "Poker Night" working, and it doesn't seem to be attributable to any one thing. So for those of you who are playing it without any trouble, can you please let us know what your setup is?

Operating system
Processor
Graphics card
Memory
Anything else you think might help

Thanks very much.

14 Comments - Linear Discussion: Classic Style
  • @Gman5852 said: Hmm seems more people are complaining about steam then telltale.

    Absolutely no problems on this end, and I'm running Steam on a cruddy laptop. Not very desirable framerate, but what can you do?

  • @Gman5852 said: Hmm seems more people are complaining about steam then telltale.

    Perhaps because more people bought in on Steam? (Zing.)

  • I pre-ordered on Steam. I'm having no problems so far, except minor bugs like Max not leaving the table after losing (happened once, was kinda funny, "I'm off to the bar..." or not :))

    I'm playing at 1600x900, Graphics: 6 (Max), Shadows: High, Effects: On/Highest?, if there's other settings I probably put it on highest.

    Windows 7 Pro 64-bit
    AMD Phenom II x2 550 BE @3.1GHz
    ATI Radeon HD 4870 1GB
    4 GB Kingston HyperX DDR2 @800MHz
    M4A78 Plus MoBo

  • I hate this, i bougth my game scinse september, and naw I can only hear the audio, but i cant see a thing of the video, so i cant play :(, im so frustrated, i download it from telltale, and from steam, and the same thing happends on bouth versions, at the biginning the game not even opened, but after i sersh a solution, all i have is the audio, the worst part is that steam support is not helping a bit, they told me that i had to talk with the fabricant support, and they send me a stiupid link that is not even of this game support, is for a super poker star II, somthing like that, i ask for some help on the blog of telltale, and i didnt had an answer ether...im traing to fix things by my own scinse the game was relaised...please help telltale, some one, grrrr!!!!!!!!!!! this is so frustraiting.

  • @IcedCube said: Perhaps because more people bought in on Steam? (Zing.)

    :o That probably no IS true thanks to telltale only supporting the items on the steam version now.

    Still waiting for this game to work. It plays but lags as hell and is really annoying, i can just put up with it since I played through a little less than half of the devils playhouse like that.

  • The cursor lags very slightly except for at the Main Menu, regardless of the graphic quality setting. Also, The Heavy's shadow is heavily pixelated on the edges.


    Cropped data from dxdiag:
    [quote]
    ------------------
    System Information
    ------------------
    Time of this report: 11/24/2010, 21:56:00
    Machine name: HOMEPC
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600)
    Language: English (Regional Setting: English)
    System Manufacturer: MICRO-STAR INTERNATIONAL CO.,LTD
    System Model: MS-7599
    BIOS: Default System BIOS
    Processor: AMD Athlon(tm) II X2 245 Processor (2 CPUs), ~2.9GHz
    Memory: 4096MB RAM
    DirectX Version: DirectX 11

    ---------------
    Display Devices
    ---------------
    Card name: ATI Radeon HD 4650
    Manufacturer: ATI Technologies Inc.
    Chip type: ATI Radeon Graphics Processor (0x9498)
    DAC type: Internal DAC(400MHz)
    Display Memory: 2297 MB
    Dedicated Memory: 506 MB
    Shared Memory: 1791 MB
    Current Mode: 1440 x 900 (32 bit) (60Hz)
    Monitor Name: SyncMaster 932BW/BW1932/932BWE plus(Digital)
    Monitor Model: SyncMaster
    Monitor Id: SAM0322
    Native Mode: 1440 x 900(p) (59.887Hz)
    Output Type: DVI
    Driver File Version: 8.14.0010.0671 (English)
    Driver Version: 8.620.0.0

    -------------
    Sound Devices
    -------------
    Description: Speakers (Realtek High Definition Audio)
    Driver Name: RTKVHD64.sys
    Driver Version: 6.00.0001.5821 (English)

    ------------------------
    Disk & DVD/CD-ROM Drives
    ------------------------
    Drive: C:
    Free Space: 109.3 GB
    Total Space: 305.2 GB
    File System: NTFS
    Model: WDC WD3200AAKS-00L9A0 ATA Device
    [/quote]

  • Operating system: Windows 7
    Processor: Dual Core E5400 2.70 GHz
    Graphics card: Ati Radeon HD 4650 1 GB
    Memory: 2 GB

  • Windows XP
    AMD Athlon 64 X2 4200+ 2.2 GHz
    NVidia GeForce 9500 GT 1 GB
    2 GB of RAM

    I'm playing the Steam version, 1024x768, graphics level 3, shadows off, effects on. It runs really smoothly, and I think it looks great. It still runs fine if I go up to graphics level 4 and turn the shadows on, but then the shadows look really gross and pixelated and Tycho's nose disappears.

  • User Avatar Image
    sl9

    Operating system: Windows 7 Ultimate x64
    Processor: AMD Phenom II quad-core @ 3.1Ghz
    Graphics card: nVidia GeForce GTS 250 (drivers version 260.99 WHQL)
    Memory: 8GB DDR3 1600Mhz (PC3-12800)
    Game version: Steam

    No problems at all, the game runs great.

Add Comment