User Avatar Image

Graphics Card Support

posted by jscottyh on - last edited - Viewed by 938 users

I think to narrow down the problem we should compile a list of Video Cards that everyone is using, working or not, to help TellTale narrow down where the problem lies. This can help with showing what the majority of users are using to play this game. Post your video card model and the issues or if it works and I'll add it to the list.

NVIDIA
GTX 460 - No Problems
325M GT 1GB - No Problems
9600M GT - No Problems
8600GTS - No Problems
8400GS - Slow
8300GS - Slow, Missing graphics
7600GT - Slow
6200 TurboCache - Blank Screen
FX 5900 - Blank Screen
FX 5200 - Blank Screen

ATI/AMD
Radeon 5850 - No Problems
Radeon HD4850 - No Problems
Radeon HD3300 - No Problems
Radeon HD3150 - Crashes, Blank Screen
Radeon HD2600 - Slow
Radeon X1600 - Slow, Lines in Graphics
Radeon X1550 - Slow
Radeon X1200 - Blank Screen, Crashes, Slow
Radeon X1050 - Blank Screen, Crashes
Radeon X800 - Blank Screen
Radeon X300/X550/X1050 - Blank Screen
RADEON XPRESS 200M - Blank Screen
Radeon 9600 - Blank Screen, Crashes, Missing graphics
Radeon 9250 - Crashes

Intel
GMA HD4500 - Slow, Missing Graphics
Intel G33/G31 - Blank Screen, Crashes
GMA x3100 - Blank Screen
GMA 950 - Blank Screen
82945G - Blank Screen, Crashes

32 Comments - Linear Discussion: Classic Style
  • @The-J23 said: That's just the graphics level. It has nothing to do with your video card.

    I thought as much, but you can never be sure testing on just one machine. So that means that "missing graphics" isn't correct if it's referring to my problem with Tycho's nose.

  • @GuruGuru214 said: I thought as much, but you can never be sure testing on just one machine. So that means that "missing graphics" isn't correct if it's referring to my problem with Tycho's nose.

    yeah tychos nose is part of graphics level one. As for me I watched Billy and Mandy enough where no nose doesn't bother me:D

  • ATI mobility radeon HD 3470

    Desktop at 1440x900

    No problems. But choppy to begin with so killed the shadows, now runs smooth.

    I think the Pixelshader support is one of the main issues.

  • @Gman5852 said: yeah tychos nose is part of graphics level one. As for me I watched Billy and Mandy enough where no nose doesn't bother me:D

    Yeah, but it's no nose on a character whose face is structured to facilitate a nose, plus the nose disappears and reappears depending on which way he's looking. It's very odd.

  • @jscottyh said: I think to narrow down the problem we should compile a list of Video Cards that everyone is using, working or not, to help TellTale narrow down where the problem lies.



    Don't forget that for some of us, the lack of graphics is the *second* error to occur.

  • NVIDIA FX 5500

    Black / Blank Background @ menu, but I can see most of the options. I can attempt to lower the graphics and shadows, but it doesn't seem to do anything. It crashes if I attempt to change the resolution.

  • @GuruGuru214 said: Yeah, but it's no nose on a character whose face is structured to facilitate a nose, plus the nose disappears and reappears depending on which way he's looking. It's very odd.

    It's not that his nose disappears, on certain angles, it's just an optical illusion. At level 1 Tycho's model lacks the dark outline that he has on the higher levels, and since his nose is the exact same color as his face, well, it completely blends in.

    Anyways, my card is ATI Radeon HD 3200 Graphics
    -Playable
    -Good framerate at windowed lower resolutions, no matter the graphic level
    -Mouse still lags at every setting though
    -Shadows inmediately slow it down
    -Effects don't cause a drop in framerate, but they do cause an annoying freeze for a few moments every time it changes characters (what does this setting do anyways?)

  • I just noticed something, I'm not sure if it'll give insight into the problem but it may. I have the black background and I'm unable to actually change my resolution, but...

    The game claims it's using 1024 x 768 (full screen) ... but it's not. The mouse pointer reveals the edge of the playscreen to be an odd resolution. At first I thought maybe it was 960 x 600 (the next lowest), but no.

    I think it's trying to run 1024 x 600. The height is clearly less than fullscreen 768, looks like 600, but the width covers all the way side-to-side, so it's 1024. So if we could just get an actual config file to edit, maybe I could tell it to use a real resolution instead of this crazy made-up broken resolution!! Please give more insight into this!!

  • That one would be the prefs file right? Would uploading mine be of any use to prove your theory?

  • @SunnyGuy said: That one would be the prefs file right? Would uploading mine be of any use to prove your theory?

    Erm, yes, that's the closest thing we have to a config file, but it's not the same. The prefs Poker Night has is just a garbled file we can't actually edit, while most pc games have a plain .txt config file that is easy to edit.

    It probably wouldn't hurt to try uploading it for others, I suppose, but I can't have any higher resolution than
    1024 x 768 so your file would need to be set at least that low. Honestly, though, I don't expect it to work.
    There could be account-specific things in the file we don't know about, which could cause their own errors.

Add Comment