User Avatar Image

Graphics Card Support

posted by jscottyh on - last edited - Viewed by 1.1K users

I think to narrow down the problem we should compile a list of Video Cards that everyone is using, working or not, to help TellTale narrow down where the problem lies. This can help with showing what the majority of users are using to play this game. Post your video card model and the issues or if it works and I'll add it to the list.

NVIDIA
GTX 460 - No Problems
325M GT 1GB - No Problems
9600M GT - No Problems
8600GTS - No Problems
8400GS - Slow
8300GS - Slow, Missing graphics
7600GT - Slow
6200 TurboCache - Blank Screen
FX 5900 - Blank Screen
FX 5200 - Blank Screen

ATI/AMD
Radeon 5850 - No Problems
Radeon HD4850 - No Problems
Radeon HD3300 - No Problems
Radeon HD3150 - Crashes, Blank Screen
Radeon HD2600 - Slow
Radeon X1600 - Slow, Lines in Graphics
Radeon X1550 - Slow
Radeon X1200 - Blank Screen, Crashes, Slow
Radeon X1050 - Blank Screen, Crashes
Radeon X800 - Blank Screen
Radeon X300/X550/X1050 - Blank Screen
RADEON XPRESS 200M - Blank Screen
Radeon 9600 - Blank Screen, Crashes, Missing graphics
Radeon 9250 - Crashes

Intel
GMA HD4500 - Slow, Missing Graphics
Intel G33/G31 - Blank Screen, Crashes
GMA x3100 - Blank Screen
GMA 950 - Blank Screen
82945G - Blank Screen, Crashes

32 Comments - Linear Discussion: Classic Style
  • I wouldn't worry about the resolution, the settings are at pretty much the lowest they can be except for the graphic settings. As you say, it can't hurt to try, so here you go.

    EDIT: You can also try what it says here (gotten from the patch thread)
    http://segmentnext.com/2010/11/23/poker-night-at-inventory-errors-crashes-freezes-and-fixes/

  • @SunnyGuy said: It's not that his nose disappears, on certain angles, it's just an optical illusion. At level 1 Tycho's model lacks the dark outline that he has on the higher levels, and since his nose is the exact same color as his face, well, it completely blends in.

    Yeah, I know. At certain angles, his nose has no outline, but you can see that there's an odd shadow on his face where it should be. Also, his hands blend into his face when he brings them in front of it. He has an outline on the outside, he just has no outline where two parts of his body overlap, hence the disappearing nose effect.

  • Mobile Intel 4 Series Express Chipset Family (It's a mouth full) - Missing menu graphics, The outline on Tycho bleeds through objects on the "1" graphical setting,

  • @_Duke_ said: I just noticed something, I'm not sure if it'll give insight into the problem but it may. I have the black background and I'm unable to actually change my resolution, but...

    The game claims it's using 1024 x 768 (full screen) ... but it's not. The mouse pointer reveals the edge of the playscreen to be an odd resolution. At first I thought maybe it was 960 x 600 (the next lowest), but no.

    I think it's trying to run 1024 x 600. The height is clearly less than fullscreen 768, looks like 600, but the width covers all the way side-to-side, so it's 1024. So if we could just get an actual config file to edit, maybe I could tell it to use a real resolution instead of this crazy made-up broken resolution!! Please give more insight into this!!

    The game like allot of games now a days is made in widescreen there is no full screen options to take up the screen

  • @SunnyGuy said:

    EDIT: You can also try what it says here (gotten from the patch thread)
    http://segmentnext.com/2010/11/23/poker-night-at-inventory-errors-crashes-freezes-and-fixes/


    that didn't help at all.:(

  • More info than requested, I know:
    Mobile Intel(R) 4 Series Express Chipset Family
    Intel GMA 4500M

    Pentium(R) Dual-Core CPU T4500 @ 2.30GHz

    Total amount of system memory 3.00 GB RAM

    System type 64-bit operating system

    Display adapter driver version 8.15.10.1892
    Primary monitor resolution 1366x768
    DirectX version DirectX 10



    I'm missing buttons for the settings, most importantly the arrows that let you change the graphical quality. The Game is too laggy to play without setting it to 1, which I do with other Telltale games.

  • Just want to update for ATI x800 cards. It lists blank screen as the only problem. However, I have the blank/black screen (no game graphics, minus the telltale splash logo and main menu categories), lines in those graphics, and the crashes as well.

    So, ummmm, is there an update coming soon? Nearly 2 weeks and these lingering problems seem all but forgotten. :(

  • the game finally works for me now thanks to todays update :)

  • Nvidia 8800 GT: Complete crash after intro.

  • 5200 can be updated to: playable but as laggy as Puzzle Agent.
    I'm fine with that as long as I get to play this game.

Add Comment