User Avatar Image

Can't activate English language!!! :(

posted by SonataFanatica on - last edited - Viewed by 2.5K users

Hey guys.

Okay, just downloaded the game. I specified it as "English" in the drop down menu, of course. The installer itself IS English, too. But as soon as I start the launcher, everything is in German!! :mad: All the labels in the menus are in German and so are the lines of dialogue one can choose! (Of course the spoken language is still English though.)

How on EARTH do I get to play the game in FULL English??
Because I really don't want to click German lines of dialogue when English is the spoken language (which I absolutely prefer, in the first place)!!!

:mad: :(

42 Comments - Linear Discussion: Classic Style
  • Okay, jetzt nochmal (wie Talahar das oben schon beschrieben hat), so klappt's:

    1.) Systemsteuerung
    2.) Region und Sprache
    3.) Verwaltung
    4.) Gebietsschema ändern
    5.) Englisch (USA)

    Dann unter Umständen den PC neustarten und schon ist alles in englisch.

    Trotzdem ist das ein absolutes Unding, wenn ihr mich fragt...

  • To Bad for me running the game on a mac i guess.....

  • I know, but please let this be the thread that's about the German language problem ONLY!


    Could it be about "german and french language problem"? :D
    I'm french and i cannot activate english too !

    1.) Systemsteuerung
    2.) Region und Sprache
    3.) Verwaltung
    4.) Gebietsschema ändern
    5.) Englisch (USA)


    If it solves the problem, can someone translate it ? thx

  • User Avatar Image
    rfc

    I can confirm this works for me too. I'm on W7 German and with this change it starts all in English.

    I do not find that fix very good, nevertheless I like it because I've had similar troubles in the past with other apps too; maybe they're also fixed now.

  • @mammouth31 said: If it solves the problem, can someone translate it ? thx


    Oh, sorry:

    1.) Control Panel
    2.) Regional and Language Settings
    3.) Administrative
    4.) Change scheme
    5.) English (USA)

    Maybe you'll also have to restart the computer after that. Then the game will be in complete English.

    But anyway: this is quite a problem which they should definitely fix in the near future!!

  • I actually wanna have it in german and all I'm getting is german texts and english audio.. I've already set my language settings to german. Doesn't seem to help apart from the german subtitles.. I'm on a mac, 10.6.5.

  • User Avatar Image
    rfc

    @skeez said: I actually wanna have it in german and all I'm getting is german texts and english audio.. I've already set my language settings to german. Doesn't seem to help apart from the german subtitles.. I'm on a mac, 10.6.5.


    Honestly, you should make your own thread or better search for an existing first. As this topic says, it's about getting English, not something else.

  • relax dude, it's the same problem, ain't it?

  • I'm Spanish, but I can read on English and French. I was planning to use sometimes the French subtitles, and I think all that messing with the Windows settings is not a good solution. A built-in in-game language selector would be a great idea for a eventual update.

    Maybe when they add the Spanish-Italian subtitle package... :rolleyes:

  • Also, there is no version with German audio out yet! That will take a bit longer, I guess.

Add Comment