User Avatar Image

BTTF e01: Game issues.

posted by richardv on - last edited - Viewed by 95 users

Have been looking forward to this game for a while - waited for hours to get it and finally played it yesterday.

My computer isn't top spec, but it isn't ancient either, and well over and above the minimum requirements.

But the first time I ran the game, it loaded the menus fine, but upon trying to load the game, once the first cutscene starts, the screen flashes white and the game crashes. It does this everytime I run the game.

So i went into the menus and dropped the graphics level down to minimum level, and the game now runs fine, but doesn't now look very good.

I wondered if any TTG techys knew of any possible problems with graphics options?

For details, I've tried the Ati Catalyst Control Center set to both Performance and Quality settings and the game still crashes when all graphics options are turned up.

Any help much appreciated - I really like this game, I think TTG and everyone involved have done a great job, and hope that this issue can be resolved before the next episode.

Windows XP SP3, Intel Core 2 Duo 660@2.40GHz, 2GB RAM, Ati Radeon X1950 PCI-X 512MB, Catalyst Driver 10.2 (last known working version for me).

6 Comments - Linear Discussion: Classic Style
  • have you tried to reduce the graphics level stepwise?

  • @Cyphox said: have you tried to reduce the graphics level stepwise?



    I have indeed, tried every single variation of the graphics options - the only one that works is to have every on low.:(

  • User Avatar Image
    DjNDB Moderator

    Have you tried running the game during a clean boot?
    Please also post a dxdiag log.

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.






    Booting clean in Windows XP:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post

  • @DjNDB said: Have you tried running the game during a clean boot?
    Please also post a dxdiag log.

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.






    Booting clean in Windows XP:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Process SYSTEM.INI file
    4. Uncheck Process WIN.INI file
    5. Uncheck Load Startup Items
    6. Click on the Services tab
    7. At the bottom, check Hide All Microsoft Services
    8. Uncheck all boxes in the window or click the button labeled Disable All
    6. Click OK
    7. Click Restart
    8. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click OK
    4. Click YES, when asked to restart your computer

    Based on Will's post



    Yep, even tried it with a clean boot too. DX diag should be attached.

    Finished the first episode today - good stuff so far, apart from an odd problem in the soup kitchen and tapping the pipes...

  • User Avatar Image
    DjNDB Moderator

    Have you tried disabling your second display?

    Description: SB X-Fi Audio [9C00]
    Date and Size: 8/7/2005 21:54:36, 439424 bytes

    I would also update that ancient sound driver. You'll find the latest one here. Make sure you select the one for Windows XP.

  • User Avatar Image
    Kevin Bloggers

    Try turning off shadows and anti-aliasing (in the graphics options), then start incrementing the quality bars (7 should be a good setting for your card). If things are running well, try turning shadows on. Anti-aliasing will probably not run the game fast enough for you with that card. Also, reducing the screen resolution will dramtically increase performance.

    Enjoy!
    Kevin

Add Comment