15 Comments - Linear Discussion: Classic Style
  • Several reports in the steam forum now that setting the CPU affinity to 1 solves the problem.

  • Awesome, thanks for that info :D

    Reminds me of that old bug that Grim Fandango used to have where if you had a processor that was faster than 400MHz (epic speed :p) then the lift would move too quickly for you to get it stuck with the forklift truck.

  • I'll look into seeing if we can figure out what caused this thing in the first place. Weird and unfortunate!

  • I dont have the steam version I have a tell tale commercial one and I have this glitch

  • have you tried the fix mentioned in this thead?
    Did it work?
    You also seem to be the first with the TTG-version that has this problem. Strange.

  • We've been on the horn with Steam about it and we are doing a joint effort track this sucker down. It's something pretty deep in the engine so it may be a little tricky.

  • yea set affinity in task manager works glitch was pissin me off

  • Is anyone still seeing this issue? If so, can they post up a DxDiag file? It might help debug the problem and get it fixed for future game releases.

  • I had this issue. It was fixed by setting the processor affinity.

    Windows XP SP3, Mac Book Pro, late 2007 version.

  • -- This post only applies to the steam versions of season 3 --


    I can confirm setting processor affinity fixes the infinite action loop.

    I can also confirm the crash on startup is due to multi-monitor configurations, and copying a fixed .props configuration file (located in your my documents folder) once you've managed to get the game to start causes all the other games to work properly.

    This issue affects all the season 3 games for sure, i have not tested season 1 or 2 (still downloading).


    Steps to fix crash on startup (in multi-monitor systems). disable monitor 2, start game. alt-enter to force windowed mode. reenable second monitor. set games resolution to your native display resolution, and then reenable fullscreen. worked like a charm.


    as a note: having to set affinity and disabling secondary monitors is a serious engine bug, and i can only hope a fix will be back-patched into the previous episodes.


    All the relevant information i can think of.


    OS: Windows 7 (64bit)
    CPU: AMD Athlon x2 6400+ (3.2Ghz)
    Ram: OCZ DDR2-800 4GB Dual Channel kit
    Video: NVidia 9800 GTX+
    Sound: Creative X-FI powering Razor Carcarious Headphones
    Monitors: Dual Hanns.G/Hannstar 24" LCD Monitors [1680x1050@60hz]
    Controller: Joytech XBox 360 Controller (Wired) for Console/PC

    UAC: Enabled
    Anti-virus: Microsoft Security Essentials


    attached to this post is my dxdiag report (64bit)

Add Comment