User Avatar Image

Puzzle Agent Graphical Bug on Puzzle 2 with Snowmobile

posted by Depops on - last edited - Viewed by 3.6K users

I have both of these problems. ESC doesn't work and there's no automatic save after the first puzzle.

In addition, there is a problem with the second puzzle. The background of the puzzle is on top of the rest of the objects so I can't see what's happening.

07TfXl.jpg

DirectX has been updated. This problem occurs both in fullscreen and windowed. I don't know what else I could try.

276 Comments - Linear Discussion: Classic Style
  • For what it's worth, I just downloaded and installed the new version on my Ubuntu 10.10 "maverick" machine, and everything now seems to work as expected. Thanks for the fix!

  • Are you guys sure the standard telltalegames.com version is updated? It just says the same old "puzzleagent_pc_setup" filename for me.

  • @StingingVelvet said: Are you guys sure the standard telltalegames.com version is updated? It just says the same old "puzzleagent_pc_setup" filename for me.

    Yeah, I know, but I installed it in Wine, and it put it into a new folder in my Wine prefix. Both my Linux machines encountered the problem before, and now they both work. FWIW, the MD5 sum of the copy I just downloaded yesterday that worked for me is:

    55d030bbd578050cd788fd9b77799d32

  • @StingingVelvet said: Are you guys sure the standard telltalegames.com version is updated? It just says the same old "puzzleagent_pc_setup" filename for me.

    It's definitely the new version. Telltale are awkward and just used the same file name.

  • @Sir Primalform Magnifico said: It's definitely the new version. Telltale are awkward and just used the same file name.

    Thanks, downloaded it and it does work. Thank God!

    They also removed the DRM too, which is a nice gesture.

  • @StingingVelvet said: Thanks, downloaded it and it does work. Thank God!

    They also removed the DRM too, which is a nice gesture.

    It's the Steam version de-Steamed. It appears that they patched the Steam version first...

  • YES! Finally get to solve the next puzzle!

  • I still have the no ESC key function problem, I bought it on Steam as part of the Indie Smarts pack.

    Time of this report: 12/16/2010, 16:59:16
    Machine name: ANTHONY-PC
    Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621)
    Language: English (Regional Setting: English)
    System Manufacturer: Acer
    System Model: Aspire 5736Z
    BIOS: InsydeH2O Version V1.03
    Processor: Pentium(R) Dual-Core CPU T4500 @ 2.30GHz (2 CPUs), ~2.3GHz
    Memory: 3072MB RAM
    Available OS Memory: 3002MB RAM
    Page File: 4016MB used, 1985MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 32bit Unicode

    Card name: Mobile Intel(R) 4 Series Express Chipset Family
    Manufacturer: Intel Corporation
    Chip type: Mobile Intel(R) 4 Series Express Chipset Family
    DAC type: Internal
    Device Key: Enum\PCI\VEN_8086&DEV_2A42&SUBSYS_048A1025&REV_09
    Display Memory: 1308 MB
    Dedicated Memory: 64 MB
    Shared Memory: 1244 MB
    Current Mode: 1366 x 768 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: unknown
    Monitor Id: CMO1599
    Native Mode: 1366 x 768(p) (60.001Hz)
    Output Type: Internal
    Driver Name: igdumd64.dll,igd10umd64.dll,igdumdx32,igd10umd32
    Driver File Version: 8.15.0010.1892 (English)
    Driver Version: 8.15.10.1892
    DDI Version: 10
    Driver Model: WDDM 1.1
    Driver Attributes: Final Retail
    Driver Date/Size: 9/2/2009 03:54:14, 5617664 bytes
    WHQL Logo'd: n/a
    WHQL Date Stamp: n/a
    Device Identifier: {D7B78E66-6902-11CF-F174-8024A9C2C535}
    Vendor ID: 0x8086
    Device ID: 0x2A42
    SubSys ID: 0x048A1025
    Revision ID: 0x0009
    Driver Strong Name: oem9.inf:Intel.Mfg.NTamd64:iCNT0:8.15.10.1892:pci\ven_8086&dev_2a42&subsys_048a1025
    Rank Of Driver: 00E60001
    Video Accel: ModeMPEG2_A ModeMPEG2_C ModeWMV9_B ModeWMV9_C ModeVC1_B ModeVC1_C

  • You can only use escape when not in a puzzle (and there are 2 puzzles in a row at the start).

    Or is it something else?

  • @Hassat Hunter said: You can only use escape when not in a puzzle (and there are 2 puzzles in a row at the start).

    Or is it something else?

    It doesn't work even when out of a puzzle or dialogue.

Add Comment