234 Comments - Linear Discussion: Classic Style
  • this is fucking bullshit...fucking glass house bug, can't get anything to work...where is the "bttf installer patch" that is mentioned? can't unzip the save game that is mentioned either, and when i try to download 7Zip as instructed, that installer wants to install a ton of bullshit on my system...epic fail, telltale

  • User Avatar Image
    Macfly77 Moderator

    @wamboyil said: where is the "bttf installer patch" that is mentioned?


    There is no installer patch, just a brand new installer which you can download from your My Telltale page.
    While I successfully used the savegame from post #53 to finish the game, I re-installed the game afterwards (using the new installer) and everything worked fine (that doesn't mean that even the new version isn't still buggy, as some people ran into other bugs, but that I somehow managed to avoid those bugs).

  • @wamboyil said: epic fail, telltale

    In your haste for agro, did you actually read any of the posts here?

    There is no patch, you download the entire game installer, which doesn't suffer from this issue.

    And nor do you need 7Zip, Puzzlebox's archive can be opened with Windows Explorer's native zip support.

  • Yes, I did read all of the posts, and when I said patch, I did in fact mean to say updated installer. I really don't want to re-install the game, so I"m trying to use the save game posted above. However, my frustration is that no matter what type of unzipping tool I use (WinRAR, 7Zip, or even Windows Explorer's native unzipping utility), NOTHING works. I get an error message similar to "The compressed (zipped) folder is invaild or corrupted" EVERY TIME. And, yes, I did try re-downloading the zipped file....about 20 times....with the same results every time. I guess if no one has an actual solution to this problem, I'll play the episode over from the beginning...so what is the ideal order of actions to take so I can avoid the glass house bug?

  • User Avatar Image
    puzzlebox Telltale Staff

    Sorry that savegame doesn't work for you. I've seen some people post that they were able to install the updated version of the episode, then restore from an existing savegame and progress without the glasshouse bug.

    If you do want or need to play from the beginning, just don't go into the glasshouse before you speak to the diver and see the cutscene of First Citizen Brown and Emmett inside.

  • @wamboyil said: I really don't want to re-install the game,

    Why, it's a small game, and hardly takes a few minutes?

    And it's guaranteed to fix your problems.

    I really don't understand, you could have resolved your issue in the less time than it's taken you to post? :confused:

  • thanks at puzzlebox. Your savegame saved my day :-)

    Great episode and funny end xD btw :D

  • >run profesional gaming company
    >encounter huge bug
    >release no patch and only a savegame that you have to register for to even download

  • User Avatar Image
    puzzlebox Telltale Staff

    @bjjljkl said:
    >release no patch and only a savegame that you have to register for to even download

    An updated version of the episode that resolves this issue has been released on Telltale's website. I'm not sure about the status of other distributions (maybe someone from Telltale can update on that).

    The "need to register for savegame" thing was an oversight on my part - you need to be registered on the forums to view/download attachments, and I tend not to use free hosting websites. Someone has reposted the savegame on a hosting website here.

  • Same.
    Downloaded it at release, only got around today to play it. Mainly because it's on my other PC (and I don't want inconsistencies like wrongly named. Yes, I know I can also just modify the register. Still) and it's a hassle to get it installed there (no net connection).

    And now I have to get it again there... *sigh*
    Oh well, hope it works. Keeping puzzle's savegame on backup too just in case.

    EDIT: Worked. Also got the "floating upwards" with the red wall (when being in the obvious blocked shaped figure in the back), but that didn't block progression, as not having interactable items did.

Add Comment