User Avatar Image

Game constantly freezing for 5 seconds at a time.

posted by Anonymous on - last edited - Viewed by 1.5K users

The initial problem was fixed, now I'm having another error that I've detailed in my other response to this thread.

21 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    Kevin Telltale Staff

    Do you have some other app (like an IM client or something) running that might be trying to get your attention while your playing?

  • User Avatar Image
    Anonymous

    I was running google desktop and I tried closing that and it seems to have helped with that issue. Now I'm experiencing an even worse issues. I'll list it here to see if I get a response, but if not I'll start another thread.

    Whats happening now is that the game is constantly locking up for about 5-10 seconds and then it will continue. I'll be playing and the game will just completely freeze for 5 seconds or so. Then it just starts back up again. At first it was just every once in awhile but then it starts occurring so frequently that its impossible to play and makes it hard to access the menu and quit. Any thoughts?

    This really sucks considering it seems like such a great game so far.

  • User Avatar Image
    Kevin Telltale Staff

    You can try using "Laptop Mode". This will make the game use less CPU (and therfore less battery on your notebook) and that might free up whatever is choking on your machine.

  • User Avatar Image
    Anonymous

    [quote]You can try using "Laptop Mode". This will make the game use less CPU (and therfore less battery on your notebook) and that might free up whatever is choking on your machine.[/quote]

    Well I'm playing on a desktop. Sorry, I guess I removed my system specs when I edited the post:

    AMD 64 3400
    1gig ram
    GeForce 6800 GT 256mb ram
    Windows XP SP2

    I highly doubt the game is coming close to using up my CPU or anything else. I tried Laptop mode and the problem still occurrs. Any other thoughts?

  • User Avatar Image
    Kevin Telltale Staff

    Your machine certainly should run the game, it's a nice machine. Make sure you're not running any other applications, and perhaps try running in a window and watching the task manager to see if you can tell what other application is using CPU or memory. It seems like some other process is blocking the game periodically.

  • User Avatar Image
    Anonymous

    [quote]Your machine certainly should run the game, it's a nice machine. Make sure you're not running any other applications, and perhaps try running in a window and watching the task manager to see if you can tell what other application is using CPU or memory. It seems like some other process is blocking the game periodically.[/quote]

    Wow, this is quite maddening. I tried your suggestion and have two things to say. First, there are no other processes taking any of my cpu resources, just Bone. So its definitely an issue with the game of some sort. Second, I quit the game after having switched to Window mode, and now, the game won't start up again. I receive an error:

    Error: Access violation at 0x10083DAA (tried to read fro 0x00000000), program terminated.

    This is fantastic! I see that you apparently knew of this problem too as you'd talked about it in another thread. So now not only can I not play the game without it freezing, but I have to reinstall the game and start over from the beginning because the game won't even start after I switched to window mode!

    Needless to say this is quite frustrating and quickly making me want to stop playing. I hope that the new version you guys are supposedly releasing soon will fix some problems, otherwise I'd like to receive a refund since this product is unplayable.

    Update: I downloaded the "new" version and installed it. While I was happy to see that my saved games were still around, the problems still remain as well. Game still constantly freezing making it entirely unplayable. Guess thats just my luck.

  • User Avatar Image
    Kevin Telltale Staff

    The new version is live (just went live). It's version 1.0.1. It will fix the starting in a window bug, but no changes have been made should make a difference on the "choking". I've run the game on a system very similar to yours with no poblems. Try downloading the new installer and see if that helps.

  • User Avatar Image
    Anonymous

    [quote]The new version is live (just went live). It's version 1.0.1. It will fix the starting in a window bug, but no changes have been made should make a difference on the "choking". I've run the game on a system very similar to yours with no poblems. Try downloading the new installer and see if that helps.[/quote]

    I uninstalled the game and reinstalled it. No change with the choking. Guess I'm just screwed. Thanks anyway.

  • User Avatar Image
    Anonymous

    I'm having the same problem. Currently, it's the only thing keeping me from buying the full version.
    I've got:
    Dual AMD Athlon MP 1.5ghz
    1 gb ram
    GeForce4 Ti 4600
    Windows XP SP2

    EDIT: I tried running the demo again, this time with fewer background apps. There was less freezes this time. But the freezes didn't start until I had been playing a little, so it might just be because I played through the demo faster this time.
    I tried check the performance under the task manager, and it never went over 50-60%, altough one of the cpu's kept at about 80%, and might have peaked witouht me noticing.

  • User Avatar Image
    Anonymous

    I also have the same issue. I heard of this same problem happening with Everquest 2. It was narrowed down to a fault with the 6800GT, and nvidia are supposed to be releasing a fix in their next patch. Perhaps this problem is also resident on the ti4200.

    It's the same symptoms, at least. Possibly the solution is the same too

Add Comment