User Avatar Image

Nothing works to fix BTTF episode 1 on Steam

posted by Midou on - last edited - Viewed by 163 users

So I've been googling and trying things for about half an hour, I've ran the game as admin, I've changed compatibility to several different things, I've run the DX install in the folder, I've replaced that prefs.prop to a default one that one of the mods posted here, I've checked the integrity of the file, nothing works.

I never really have problems running any games, all my drivers and such are up to date, this is a bit frustrating to say the least.

System:
Windows 7 64 bit.
AMD 5870 GPU.

4 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    What error message or behavior do you see?

    Also, please post a dxdiag log.

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.

  • I don't see any error behavior, it pops up with the steam box that says loading game, then it just closes.

    I have attached my dxdiag as a zip.

    I do have 2 monitors typically, but whenever I tried to run the game, I disabled one of them as I remembered Sam and Max Season 3 had an issue with starting on 2 monitors.

  • User Avatar Image
    DjNDB Moderator

    Description: Speakers (VIA High Definition Audio)
    Date and Size: 7/9/2009 23:07:02, 1222144 bytes

    Sadly i don't know much about the steam versions.
    I found a more recent sound driver here.

    You can also try a clean boot.

    Booting clean in Windows Vista / 7:
    1. Click Start --> Run --> Type MSCONFIG --> Click OK
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. Click on OK
    8. Click Restart.
    9. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Run --> Type MSCONFIG--> Click OK
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

  • Well I got it to work. I didn't disable all non-Microsoft services, but just got rid of ones that I did not really use much anymore. Seems like one of them was preventing it from working.

    Thanks for the quick replies and assistance.

Add Comment