User Avatar Image

Problem with computer since getting BttF episode 1 to work

posted by Rodimus_2316 on - last edited - Viewed by 151 users

A small while after it finally started working, when I'd try to restart my computer, it'd go to my Windows XP desktop on-screen for about 5 seconds, then go to full-black for about 3 seconds, then go back to the desktop screen after, and stay. Is this really possibly done by getting the game to work, and if so, what can I do about it?

Thanks again.

14 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    So in other words, instead of restarting, it returns to the desktop?
    Can you still run programs in that state or is it just an empty desktop?

    What we basically did in the other thread was installing the latest graphics and sound drivers. It can have side effects, but normally shouldn't.

    Since the sound driver showed an unexpected error message after installation, i would try the rollback driver option for the sound card.

  • I mean that, since I installed the game, when I start up my computer (cold boot, restart, whatever), it shows the desktop on screen for a second or two, cuts to black for 2-3 seconds, then goes back to the desktop and continues loading up and everything normal (rechecked the seconds, as they were different as I originally guessed they were). I'm not sure if it was everytime I booted up this happened after I installed it, but at least since a small while afterward. All my applications still seem to work fine. Should I still try your "rollback driver" thing?

  • User Avatar Image
    DjNDB Moderator

    I see, i misunderstood. If everything still works afterwards, i would not worry about it. It's probably just the graphics driver initialising during system startup.

  • Ok. One last thing: The "IDT Audio Control Panel" window again that comes up every time I turn on my computer. Does it need to come up? Do I have to go through it's speaker-tests everytime, then close it?

  • User Avatar Image
    DjNDB Moderator

    You don't have to test your speakers every time.

    It should be possible to stop the "IDT Audio Control Panel" from starting automatically. Look for it in the startup folder, and if it's there, delete it.
    If it's not there, we have to look for it somewhere else.

  • User Avatar Image
    DjNDB Moderator

    You can try using autoruns. Download, unzip and run it.
    Press CTRL-F to open the search window and search for IDT. If you see the "IDT audio control panel", remove the checkmark in the "autorun" column to the left of it. If you see something else instead, press the F3 key until you find the control panel.

    Be very carful with this program and don't disable anything else by accident.

  • In the downloaded .zip file, do I activate autoruns.exe or autorunsc.exe?

  • User Avatar Image
    DjNDB Moderator

    @Rodimus_2316 said: In the downloaded .zip file, do I activate autoruns.exe or autorunsc.exe?



    It's the autoruns.exe.

  • I searched for "IDT", and found these:

    Autorun Entry | Description | Publisher | Image Path

    SysTrayApp | IDT PC Audio | IDT, Inc. | c:\program files\idt\wdm\sttray.exe

    STacSV | Manages audio jack configurations. | IDT, Inc. | c:\program files\idt\intelxpv_v103\wdm\stacsy.exe

    STHDA | IDT PC Audio | IDT, Inc. | c:\windows\system32\drivers\sthda.sys

Add Comment