User Avatar Image

Penny Arcade Adventures Episode 1 (Great Adventure Game Bundle)

posted by ouenwoof on - last edited - Viewed by 861 users

I installed all the games of the bundle last night, and while the other games work fine, Penny Arcade Adventures just gives me a black screen, with a red streak wherever I drag my mouse. Any idea what this could be or how to fix it?

32 Comments - Linear Discussion: Classic Style
  • Same problem.
    Win7 Professional 64 bit
    Board: Gigabyte EP45-DS3L
    Intel Core2 Duo E7200
    ATI Radeon HD 4800 Series

  • Running it directly from the folder (C:\Program Files(x86)\Telltale Games\Adventure Bundle\Rain Slick Precipice of Darkness - Episode 1\RainSlickEp1.exe) worked for me on Win7 - 64bit, ATI Mobility Radeon 5650, with fairly up to date drivers. From the launcher it gives me the black screen with red mouse trail dots.

  • Confirmed that the game will run when launching directly from the application (not the Bundle Launcher), but it seems most of the game assets don't load. The character creation screen has only blank windows (how can I make my ultimate hero if I can't see him?) and when the game proper starts, the ground is a black texture and all you can see of your character is a floating face (think Cheshire Cat).

    I'm glad I gave some money to charity, but this whole bundle has been a hassle.

  • Oh, sorry. I thought it was a general support thread for the game. The title seemed to suggest that.

    If a mod could move my post to a new thread, that'd be great. :)

  • Same problem for me

    Windows XP home
    Athlon XP 3000+
    Radeon HD3450

  • It must be related to the ati video card. When i read this thread I was worried it might be a windows 7 or os problem. Luckily it works fine on my system but my laptop has a nvidia go7600. So I would suggest searching an ati forum or try their latest driver. Hope this helps. I did make a shortcut on my desktop from the game executable in the installation folder "C:\Program Files\Telltale Games\Adventure Bundle\Rain Slick Precipice of Darkness - Episode 1\RainSlickEp1.exe" I just tried the adventure bundle game laucher way and it works that way too.

  • I already tried installing the newest ati driver (video driver problem was my first thought when it didn't work). But at least in my case updating the ati driver didn't change anything :(.

  • @hiurdin said: It must be related to the ati video card. When i read this thread I was worried it might be a windows 7 or os problem. Luckily it works fine on my system but my laptop has a nvidia go7600. So I would suggest searching an ati forum or try their latest driver. Hope this helps. I did make a shortcut on my desktop from the game executable in the installation folder "C:\Program Files\Telltale Games\Adventure Bundle\Rain Slick Precipice of Darkness - Episode 1\RainSlickEp1.exe" I just tried the adventure bundle game laucher way and it works that way too.

    It may only be a problem with ATI cards, but it seems to be the bundle that's causing the problem. I tried running the demo on steam, and it worked just fine.

  • Has this issue been fixed yet? I still am getting that black window and red dot problem and would like a fix. I mean, I did give them my money after all.

  • Come on folks, I would like to actually play this game. I can get episode 2 to work since I bought it on steam and messed around with the launch options but you can't do that with the telltale launcher. Come on!

Add Comment