User Avatar Image

Wallace & Gromit cursor problem!

posted by riku1996 on - last edited - Viewed by 129 users

Hi to all! 've buy the complete collection from steam, i'v downloaded Ep.1 of W&G, but the cursor choppy and move automatically on hot-spot. is very annoying! what can i do for play W&G Ep.1??

6 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    Have you tried reducing the in-game graphics quality setting?

  • @DjNDB said: Have you tried reducing the in-game graphics quality setting?



    yes, is there a way to start a game from steam in compatibility with Windows XP?
    i've Win 7

  • User Avatar Image
    DjNDB Moderator

    I don't really know much about steam. You could try setting the compatibility mode on the games .exe file as proposed here.

    Please also post a dxdiag log:

    dxdiag
    Windows XP: Go to your start menu and click on run. Type in "dxdiag" and hit enter
    Windows Vista / 7: Press the windows key on your keyboard or click on the start menu. Type in "dxdiag" and hit enter.

    Now click on the button that says "save all information".
    It will prompt you to save a file. Save it where you can find it.

    Then zip the file and attach it to a reply in this Thread.

  • User Avatar Image
    DjNDB Moderator


    Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)

    Card name: NVIDIA GeForce 9500 GT
    Driver Date/Size: 8/3/2011 12:50:00, 12636776 bytes

    Description: Altoparlanti (Dispositivo High Definition Audio)
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_10438357&REV_1001
    Date and Size: 7/14/2009 00:51:47, 304128 bytes
    Driver Provider: Microsoft

    Device Name: Gamepad for Xbox 360 (Controller)



    The Cursor issue could be caused by the game detecting your Gamepad. Try what happens if you unplug it.

    Besides that i would also update to the latest Nvidia driver, and make sure that the 3d driver settings, especially "antialiasing" and "anisotropic filtering", are set to "Let 3D application decide".

    Further i would also install the latest Realtek HDA Driver.

    Finally, you don't have Windows 7 SP1 installed. I generally recommend installing windows updates.

  • @DjNDB said: The Cursor issue could be caused by the game detecting your Gamepad. Try what happens if you unplug it.

    Besides that i would also update to the latest Nvidia driver, and make sure that the 3d driver settings, especially "antialiasing" and "anisotropic filtering", are set to "Let 3D application decide".

    Further i would also install the latest Realtek HDA Driver.

    Finally, you don't have Windows 7 SP1 installed. I generally recommend installing windows updates.



    TY! was the joipad ^^

Add Comment