User Avatar Image

[Hector] No audio during Badge of Carnage cutscenes

posted by Innarius on - last edited - Viewed by 272 users

I'm playing on Windows 7 via Steam and, as the title states, I am not hearing audio during the cutscenes. The opening cutscene is completely silent, yet the sound is clear as soon as you enter the cell. The audio during the phone call cutscene upon leaving the cell isn't there, but comes back clear as day upon entering the room with the prisoner cuffed to the bench. What gives?

Windows 7 Ultimate 64-bit
AMD Phenom II x6 1055T 2.8GHz
12GB Memory
DirectX 11
ATI Radeon HD5770

5 Comments - Linear Discussion: Classic Style
  • Anything from the TT team? I can't be the only person having this issue.

  • I'm sure that the first reply, if there ever is one, will ask about my sound device and current drivers. I'm currently using the onboard audio from my motherboard, which is:

    AMD High Definition Audio Device
    Driver Provider: Advanced Micro Devices
    Driver Date: 5/16/2011
    Driver Version:

    According to what I can find, these are the most up to date drivers available.

  • I seem to have found the answer to my own issue. I've gone ahead and loaded the game multiple times since I had the original issue. Everytime it loads up I spam the Escape key to skip the opening title screens which show the company logos and whatnot. This last time I loaded up my game and I was pre-occupied with something else so I didn't get the chance to spam through the logos. The audio worked perfectly in the opening scene. I'm not sure if this is an issue with the game or if this is something isolated only to me, but I just figured I would share my findings.

  • User Avatar Image
    puzzlebox Telltale Staff

    Thanks for sharing the solution you found, I'm sure someone out there will appreciate it!

  • did it with Ep1 & now on my copy of Ep2. is it the BINK videos? i loaded it in SMACK PLAYER & it worked fine. I skipped the first 2 logos ,,, then it worked for about 3 seconds then started skipping like a bad record. :(

Add Comment