User Avatar Image

[JP] Can't unpack files

posted by leberschnitzel on - last edited - Viewed by 731 users

I already downloaded the zip file 3 times and I always have crc errors when unzipping the files default_com.exe and JP103_com.exe

Anny suggestions?

19 Comments - Linear Discussion: Classic Style
  • I actually got it to do a full install though it took a few tries.

    When I unpacked the zip in Winrar I went to "extract to" and then checked "keep broken files" so it wouldn't wipe the files it found corrupt. Then I ran the installer.

    That's where it got a little dicey. On the first install it installed Parts 2, 3, and 4. That was the first time I got part 4 to install. I ran the install again, it unpacked parts 1 and 3. the third time I got a clean install of all 4 parts.

    No idea why it did this, but at least now it's playable. Definitely needed to have that box checked or never would have got part 4.

  • User Avatar Image
    DjNDB Moderator

    It's rather unusual that you get different results by running winrar multiple times.
    If you are interested in narrowing it down there are a few things we can try.

    First of all i would try a separate md5 check on the JurassicPark100_Setup.zip.

    Please download and install Hashcheck.
    Then unzip and copy the attached MD5 File into the folder that contains the JurassicPark100_Setup.zip you downloaded from Telltale.

    Finally just double click on the .md5 file for verification and tell us the results.
    Green: File is okay.
    Yellow: File is missing.
    Read: File is corrupt.

    If the file is okay, you can try if unzipping it with 7-Zip instead of winrar works without errors.

  • I had this same problem myself after downloading the zip file today. If you were trying to extract the files inside by dragging, right clicking or copying and pasting them into another folder, they won't work. What I had to do was unpack them manually trough Winzip (highlight all five files and click the extract icon from the top bar). Pick a folder to extract them to from the "extract to..." menu that comes up, and then just click the extract button. You should be able to do it from any folder you like, as long as the first four .exe files come up within their own automatically generated folder titled "Components". The Jurassicpark100setup.exe file should come out on its own - click on that to start installing. If you've done everything right, and the other four files turn up in their separate "Components" folder after you extract them, the install should work just fine. Good luck :)

  • I solved it with disabling kaspersky, downloading again and tada: files work.

  • Okay, I redownloaded with Avira turned off and the file passed the hashcheck. I Opened winrar, hit the extract button, and default_com.exe was corrupt.

    Ran hashcheck again, it failed. What?!? Virus scan is off.

    Extracted default_com.exe by manually dragging to the Components folder, and it works.

    This is all over the place, I don't get it!

    edit: this is nuts, now it matches again!

  • The file seems to be becoming corrupted during the download. A few more questions for you:

    Are you using a proxy or behind a firewall?

    Who is your ISP? Is it a satellite internet service or something similar?

    Are you on a network at a school?

  • User Avatar Image
    DjNDB Moderator

    @Jokerfish said: Okay, I redownloaded with Avira turned off and the file passed the hashcheck. I Opened winrar, hit the extract button, and default_com.exe was corrupt.

    Ran hashcheck again, it failed. What?!? Virus scan is off.

    These kind of non-deterministic results sound more and more like there could be a hardware issue with your memory or CPU.
    Is your system overclocked in any way?

  • Not overclocked at all, but I just installed twice by making 2 changes.

    1. Uninstalled Avira completely and rebooted. I've been suspicious of it for a few weeks now, since they put out that major update and redesign. Steam files have been coming up bad too, and I've run full chkdsk scans, memory tests, and virus scans with more than one program all coming up clean. I think it was Avira's realtime scanner.

    2. Unzipped with Winzip rather than Winrar. Installed, worked the first time. Retried extracting it a few more times, worked fine. Tried again with winrar, ERROR. Reran hash check, good. Winzip works every time, winrar refuses to work at all. I'm running the 64 bit version of winrar if that helps.

    Anyone have any suggestions for a good, free antivirus?

  • User Avatar Image
    DjNDB Moderator

    @Jokerfish said: Anyone have any suggestions for a good, free antivirus?

    Here's a comparison of various Security products.

    I recently changed from Avira free to AVG free, and i like it.

  • I typically use MSSE; it doesn't interfere with my archive use unless the archive actually contains something harmful.

Add Comment