User Avatar Image

Problems running full version of Bone

posted by Anonymous on - last edited - Viewed by 1.6K users

Last night I purchased and downloaded the full version of Bone, and it ran perfectly for the first day. This morning I tried to run it again, but the splash screen appeared at the start prompting me to buy the full version (which I have already purchased). I have selected the "Activate a previous purhcase" option, but when I enter my order number and password it says that the key has already been installed on the maximum number of computers. When I try the manual key entry button, it comes up with a box where I am supposed to input my key, but I don't know it.

I have e-mailed customer support but it is Saturday and I don't imagine they would get back to me for a few days yet. Please help, as I would like to get back into the game but am stuck at the title screen for the moment.

Tom.

23 Comments - Linear Discussion: Classic Style
  • Hello Tom.
    First, clear your temp directories.

    Then try this:

    Step 1: Go to http://www.findmyorder.com. Enter you order number and password and click submit.

    Step 2: Right click on the "Begin HTTP Download" button.

    Step 3: Choose "Save Target As"

    Step 4: Choose where you would like to save your download. We recommend saving it to your Desktop. Click "Save". Your Software will begin downloading at this time.

    Step 5: Once your download is complete, you must install it. To easily install your software, go to where you saved the download and double click on the software icon. This will begin your installation process.

    When installed, try running Bone again. This time, there won't be any code to type into the game.

  • Thanks, Jannar!

    Tom, please let us know if that works. (And welcome to the forum!)

  • User Avatar Image
    Anonymous

    Thanks for the help, but unfortunately the splash screen still appears, even after deleting all of my temp files and reinstalling the game. And when I exit from the splash screen the demo version of the game runs. This is the message that appears:

    "This key has already been activated on the maximum number of computers. If you believe this is mistaken, please contact customer service at 800-656-5426 and reference code ARM1022."

    I've now contacted customer services (support@telltalegames.com) requesting my key, but am wondering if there is anything else I can try to run the game while waiting.

    Thanks for the welcome by the way. I'm looking forward to getting past this problem and enjoying this game and its sequel.

  • No problem, Emily :)
    Tom, are you sure you ran the new installer? There shouldn't be any activation related issues if you installed from that location, AFAIK.

    It's strange that you got that message, though.
    The splash screen shouldn't appear, when you have already activated the game.

    But try this:
    On the splash page that pops up, there's a red Customer Service link in the top left corner.

    Click on that, and a box pops up where you can enter your order number and password, and select to 'reissue key'.

    If this doesn't work for you, then the support will need the following:
    Full Name
    Hardware Fingerprint
    Order #

    Also, the steps I described in my last post, make sure you uninstalled it before installing it again.

  • User Avatar Image
    Anonymous

    Jannar,

    Yes, I have completely uninstalled the game and then reinstalled it using the new installer. The red words at the top-left corner of the splash screen are "Manual Key Entry", and when I enter the order number and password this leads me back to the message I posted previously. Reissuing the key is not an option as it seems that the maximum number of keys have been used, even though I am only using the original key that was automatically installed with the purchased game. I have contacted customer services with the relevant information now (I didn't send my hardware fingerprint in the first e-mail) so hopefully they will get back to me soon. Thanks again for all the help,

    Tom.

  • Sorry to hear about the problems, Tom. :( I know how disappointing it can be not to get a game running! Seems like I only ever have this sort of problem on the weekends...

    Our customer service representative will get back to you soon.

  • User Avatar Image
    Anonymous

    Support has now sent me my registration key and the full version of the game is now working (without any splash screen appearing. Yay!). Thanks again.

  • Glad to hear it! Have fun. :)

  • User Avatar Image
    Anonymous

    Same problems for me but I don't have a download button when I go to the site mentioned. I see my invoice but no download button. I paid for this via PayPal and it's showing up paid in my PayPal account. All I can play is the trial version though and I guess it's limited and doesn't save and also let you get beyond the first part of the fair where fone does his thing. This is REALLY frustrating. Especially because it doesn't save so if I ever do get this to work, I'll have to go back and do the whole thing over. Can't they get this together? What's the problem?

  • User Avatar Image
    Anonymous

    :( I can't download at all. I get the icon on the desktop to download and then get the following error...

    Problem encountered with Internet Connection
    (ARM 1054, 12029)

    Any clue what this is. My internet connection is working fine.
    Thanks for any help.

    Kim

Add Comment