User Avatar Image

Jurassic Park crashes in full screen - plays fine in window

posted by jurrasicfox on - last edited - Viewed by 1.7K users

Jurassic Park plays fine in windowed mode. But whenever I switch to full screen, it always crashes with the error message "Jurassicpark100.exe has stopped working." No matter what resolution I set it in, it performs perfectly in windowed mode but crashes in full screen. :confused: I even experimented and placed all graphics settings to the lowest quality but I still get the problem.

I have a new computer, 8 gigs of RAM, latest video drivers for a Radeon HD 6770M, so I'm guessing there is some kind of software glitch. I'd appreciate your help. It seems that many players are getting similar problems with this game.

Below is my DXdiag log:
------------------
System Information
------------------
[Data removed for privacy reasons since problem has been resolved]

38 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    @llisped said: I have put the graphics to medium in t he game settings and it seems to work alot better. I even tried low....it went more smoothly just to adjust that:)

    Yes, that's what I'm talking about. You have a notebook with integrated graphics, which are not the most powerful out there. Therefore you have to pick the graphics settings which work best on that.

  • ok thanks!! I have updated the graphics driver as well. So now everything should work better!! Sorry if i sound stupid, but in this i have now clue when it comes to computer settings and stuff.:o :DThanks a million for your help! I will come back to you if i need more help:)! Thanks:D

  • User Avatar Image
    DjNDB Moderator

    You're welcome. You did fine :)

  • i haven`t updated anything else though, but it should be alot better.:)

  • @DjNDB said: Please try pressing Alt-Enter during the black screen. That should set the game to windowed mode, and enable you to change to a resolution your display supports.

    I also recommend to update your graphics- and sound drivers.


    Well, Alt+Enter didn't work...

  • @DjNDB said: Please try pressing Alt-Enter during the black screen. That should set the game to windowed mode, and enable you to change to a resolution your display supports.

    I also recommend to update your graphics- and sound drivers.

    Well, pressing Alt+Enter did not work...

  • User Avatar Image
    DjNDB Moderator

    @jjsusa said: Well, pressing Alt+Enter did not work...

    Have you tried emptying the prefs.prop as described here?

  • hi, i have lowered the graphics settings in the game to low and the shadow settings as well to low. In some scenes it still hangs. Everything on Lenovo is updated and so is windows 7. i was wondering the game itself works fine. but i was wondering if the game is too powerful for the laptop.....? i have removed the game and installed it again but the problem still happens... Any advice? thanks:)

  • User Avatar Image
    DjNDB Moderator

    @llisped said: hi, i have lowered the graphics settings in the game to low and the shadow settings as well to low. In some scenes it still hangs. Everything on Lenovo is updated and so is windows 7. i was wondering the game itself works fine. but i was wondering if the game is too powerful for the laptop.....? i have removed the game and installed it again but the problem still happens... Any advice? thanks:)

    It is possible that the integrated GPU is not powerful enough for the more elaborate scenes.
    What resolution have you selected in-game?
    Have you tried setting Aftereffects and Anti-Aliasing to "off"?

  • hi, the resolution is 1280x720. i have put the aftereffects now to off....

Add Comment