User Avatar Image

Jurassic Park crashes in full screen - plays fine in window

posted by jurrasicfox on - last edited - Viewed by 1.6K users

Jurassic Park plays fine in windowed mode. But whenever I switch to full screen, it always crashes with the error message "Jurassicpark100.exe has stopped working." No matter what resolution I set it in, it performs perfectly in windowed mode but crashes in full screen. :confused: I even experimented and placed all graphics settings to the lowest quality but I still get the problem.

I have a new computer, 8 gigs of RAM, latest video drivers for a Radeon HD 6770M, so I'm guessing there is some kind of software glitch. I'd appreciate your help. It seems that many players are getting similar problems with this game.

Below is my DXdiag log:
------------------
System Information
------------------
[Data removed for privacy reasons since problem has been resolved]

38 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    @llisped said: hi, i have lowered the graphics settings in the game to low and the shadow settings as well to low. In some scenes it still hangs. Everything on Lenovo is updated and so is windows 7. i was wondering the game itself works fine. but i was wondering if the game is too powerful for the laptop.....? i have removed the game and installed it again but the problem still happens... Any advice? thanks:)

    It is possible that the integrated GPU is not powerful enough for the more elaborate scenes.
    What resolution have you selected in-game?
    Have you tried setting Aftereffects and Anti-Aliasing to "off"?

  • hi, the resolution is 1280x720. i have put the aftereffects now to off....

  • User Avatar Image
    DjNDB Moderator

    @llisped said: hi, the resolution is 1280x720. i have put the aftereffects now to off....

    If it still hangs, you can try setting the resolution to 848x480 for a little test. With that setting, play again through a part that hung with higher settings, to see if it helps. If it does, you can try the same with higher resolutions, to find the one that works best for you.

  • ok thank you so much!! I hope this helps. The game is alot better, now that i have tried other settings.

  • @DjNDB said: Have you tried emptying the prefs.prop as described here?


    I had already tried that...

    Well, I tried it again and I also updated my video drivers as DjNDB suggested (sound drivers are up to date).

    Nothing has changed -- I still get a black screen and a totally unresponsive PC upon logging in.

  • User Avatar Image
    DjNDB Moderator

    @jjsusa said: I had already tried that...

    Well, I tried it again and I also updated my video drivers as DjNDB suggested (sound drivers are up to date).

    Nothing has changed -- I still get a black screen and a totally unresponsive PC upon logging in.

    Some games don't work well if multiple displays are present.
    Please try disabling all but one display before you start the game.

  • @DjNDB said: Some games don't work well if multiple displays are present.
    Please try disabling all but one display before you start the game.

    Tried it, got the same results...

  • User Avatar Image
    DjNDB Moderator

    @jjsusa said: Tried it, got the same results...

    I see.
    Some graphics settings are stored in the registry.
    I attached a file that sets them to 800x600, windowed mode, with lowest settings.
    You just need to unzip it, double click the Jurassic_Park_TG-Low-Windowed.reg, and confirm. Afterwards please try starting Jurassic Park again.

  • @DjNDB said: I see.
    Some graphics settings are stored in the registry.
    I attached a file that sets them to 800x600, windowed mode, with lowest settings.
    You just need to unzip it, double click the Jurassic_Park_TG-Low-Windowed.reg, and confirm. Afterwards please try starting Jurassic Park again.

    That did the trick.
    Thanks much, DjNDB.

  • Figured it out had to set the controls to "true" in the registry.

Add Comment