User Avatar Image

Collected bugs & glitches (merged threads)

posted by Keywork on - last edited - Viewed by 4.6K users

Just downloaded off steam and excited to play before work*Leaving in 20min*but as soon as it shows a shot of his cuffs it crashes my video card drivers. I have a GTX 295 and most recent drivers for it so i thought it might have been Multi GPU mode so i disable it to no avail. Not going to be back for a quick response but i was wondering if anyone else was having these problems or if there is a fix for it?

348 Comments - Linear Discussion: Classic Style
  • @Mike said: Do you have anti-aliasing or anisotropic filtering forced on in the drivers? If you do, try setting those to "Application controlled."

    That was it, I had it enabled for Oblivion and forgot. Thanks!

  • That was scarier than the zombies!

  • Everytime I click on an object to use or look at etc, I start moving to the right of the screen. The only way to stop this is to press 'd' or move right myself, then the controls unlock and everything is fine, until I interact with another object again.

    wat do?

  • Setting these to Application Controlled fixed my issue as well. I might post this fix somewhere in an FAQ.

    Thanks for the help.

  • Dont pick up anymore items. JUST KIDDING!

    Do you have a controller of any kind on your PC? Even if your not using it? Sometimes controllers dont center well and will cause this. If your actually using a controller to play, have you tried recalibrating it?

    .

  • Just updated it there and still the same problem

  • @jimrad1 said: Dont pick up anymore items. JUST KIDDING!

    Do you have a controller of any kind on your PC? Even if your not using it? Sometimes controllers dont center well and will cause this. If your actually using a controller to play, have you tried recalibrating it?

    .

    i'm not using a controller to play, nor have any software/hardware connected that would cause any type of confusion. it's purely the mouse and keyboard.

  • Do you know what you have your screen scaling options set to in the ATI drivers? Also, what kind of monitor are you using?

  • User Avatar Image
    Seg

    L1qu1dat1on

    Looking at the specs, it might be the automatic detection for the Optimus Routing layer isn't switching over to the GPU (as in not the IPG or Integrated card).

    I don't have the setting enabled because I don't have that card, but attached is a screenshot of the photo of the setting you need to set.

    * Go into the NVIDIA Control panel and go to the "Manage 3D Settings" section under "3D Settings".
    * From there, go to the "Program Settings" tab, then hit the "Add" button and pick WalkingDead101.exe from the game's install location.
    * Once added, select the "Preferred graphics processor" to "High-performance NVIDIA processor".
    * Click "Apply".

    Hopefully this will force the Optimus Routing layer to the GPU and not the IPG.

Add Comment