User Avatar Image

Collected bugs & glitches (merged threads)

posted by Keywork on - last edited - Viewed by 2.3K users

Just downloaded off steam and excited to play before work*Leaving in 20min*but as soon as it shows a shot of his cuffs it crashes my video card drivers. I have a GTX 295 and most recent drivers for it so i thought it might have been Multi GPU mode so i disable it to no avail. Not going to be back for a quick response but i was wondering if anyone else was having these problems or if there is a fix for it?

348 Comments - Linear Discussion: Classic Style
  • @CorrosiveSaint512 said: How do I do that is retard terms?



    I'm gonna try my best to explain. Assuming you have the Steam version of the game.

    Use My Computer to get to the game directory. By default it should be
    C:\Program Files\Steam\steamapps\common\the walking dead

    Then you will see an executable "WalkingDead101.exe"
    1. Right click and go to "Properties"
    2. Click on "Compatibility" tab
    3. Put a tick a tick on "Run this on compatibility mode for"
    4. Choose "Windows 98/ Windows Me"
    5. Put a tick on "Run this program as an administrator" and click "Apply"
    6. Try running the game :)

  • @c_worawit said: I'm gonna try my best to explain. Assuming you have the Steam version of the game.

    Use My Computer to get to the game directory. By default it should be
    C:\Program Files\Steam\steamapps\common\the walking dead

    Then you will see an executable "WalkingDead101.exe"
    1. Right click and go to "Properties"
    2. Click on "Compatibility" tab
    3. Put a tick a tick on "Run this on compatibility mode for"
    4. Choose "Windows 98/ Windows Me"
    5. Put a tick on "Run this program as an administrator" and click "Apply"
    6. Try running the game :)



    For some reason my computer can't find that file :confused:

  • @aygey said: i'm not using a controller to play, nor have any software/hardware connected that would cause any type of confusion. it's purely the mouse and keyboard.



    The only other time Ive had this problem was when I used a Razor Mouse. The drift was terrible on some machines. I still use them today, but its a problem on and off. Try this, when your in the game, and it begins drifting, unplug your mouse. If it stops, try using a different mouse.

  • @BGFlick said: Out of curiosity, is this a steam-only problem? Or are there no problems from players that bought directly from TTG?



    Ha HA.... It seems you are serious and not being evil, but....

    WE CAN'T EVEN DOWNLOAD THE GAME YET!!!!!

  • @c_worawit said: I'm gonna try my best to explain. Assuming you have the Steam version of the game.

    Use My Computer to get to the game directory. By default it should be
    C:\Program Files\Steam\steamapps\common\the walking dead

    Then you will see an executable "WalkingDead101.exe"
    1. Right click and go to "Properties"
    2. Click on "Compatibility" tab
    3. Put a tick a tick on "Run this on compatibility mode for"
    4. Choose "Windows 98/ Windows Me"
    5. Put a tick on "Run this program as an administrator" and click "Apply"
    6. Try running the game :)



    I went to: Computer OS (C:) Program Files (x86) Steam SteamApps
    I found the walking dead pc.ncf and when i right click and went to properties there was no tab for compatibility :(

  • @c_worawit said: I'm gonna try my best to explain. Assuming you have the Steam version of the game.

    Use My Computer to get to the game directory. By default it should be
    C:\Program Files\Steam\steamapps\common\the walking dead

    Then you will see an executable "WalkingDead101.exe"
    1. Right click and go to "Properties"
    2. Click on "Compatibility" tab
    3. Put a tick a tick on "Run this on compatibility mode for"
    4. Choose "Windows 98/ Windows Me"
    5. Put a tick on "Run this program as an administrator" and click "Apply"
    6. Try running the game :)



    I've been trying to load this game for HOURS! Tried reinstalling, running as admin, starting from the .exe file, nothing worked. Kept getting the 101.exe file problem.

    Then I tired this, and the game started on the first try! Thanks a bunch man!

  • Got it working. I had a HDMI splitter going to two monitors, the game didnt agree with it for whatever reason. thanks for the help

  • @Mike said: Try right-clicking the game's executable and then clicking Run As Administrator, please.



    That fixed it for me. It did not crash on startup. I then just had to go in and adjust the graphics settings once the game started up, as it was trying to run at some crazy resolution in windowed mode by default, which I suspect was the reason for the crashing in the first place. Will update if there are any further issues, but for now, all fixed. Thank you.

  • @L1qu1dat1on said: I swear to GOD if 1 more person posts a fix that works for them and not me I'm going to lose it:) LOL




    I dont know why your so upset. I think your being very unreasonable in that you bought a game and expect it to work Seriously, what were you thinking here?

    It could have been worse, you could of played the game but be expected to work, thus being late. Which might of cost you employment, which in turn would take a huge toll on future game purchases which may or may not work or have any relevance what so ever. Although your playing time would increase, its hard to see the beneficial tradeoff there.

    There is supposed to be some sort of symbolism there but Ive no idea what it could possibly be.

    Oh Oh Ive an idea! Get a refund via STEAM for your copy okay? Following me? PAY ATTENTION! Okay, THEN, buy TellTales Game store version instead. Ahh ah yes yes I know, how does this solve your problem you ask? Well see Telltale game store version wont be available till tomorrow see? So this gives you one whole night off from stressing over it at all! Seriously, its the perfect solution.


    /

    .

  • @CorrosiveSaint512 said: I went to: Computer OS (C:) Program Files (x86) Steam SteamApps
    I found the walking dead pc.ncf and when i right click and went to properties there was no tab for compatibility :(



    Wrong file

    Then you will see an executable "WalkingDead101.exe" Has to be the executable.

Add Comment