User Avatar Image

WalkingDead101.exe Crashes/Win Error Reporting Upon Opening - PC

posted by Natzo on - last edited - Viewed by 1.1K users

Hey there-

Just installed the standalone version of The Walking Dead on Win Vista with all updates. When I open the program, I see a white screen with the "thinking" pointer (the Vista equivalent of the SWOD), followed by a black screen and the error/crash for WalkingDead101.exe via Windows Error Reporting.

I then tried this against the Steam version and the same thing happens.

I'll admit that I have host video, which I know is not *recommended,* but I have used the same unsupported integrated graphics for pretty much all of your past games (up to and including BTTF and PA2), and have been able to run them fine.

However...occasionally for some of these games, I've had graphics issues where I can't view/run the game unless they are at a certain level of resolution/graphics quality.

Is there any way I could either get a settings file, or perhaps even a script or something similar that will update my program start settings to start at a lower resolution/DIFFERENT graphics quality (since I've seen it work both ways for that one)?

I'm a HUGE Telltale Games fan, as well as a huge Walking Dead fan, so I'm sure you can understand my frustration. I will gladly keep you posted on my progress, as I'm sure it would benefit other users experiencing the same thing as well.

Thanks!

14 Comments - Linear Discussion: Classic Style
  • User Avatar Image
    DjNDB Moderator

    I was hoping for it to be an Optimus issue, but then i saw that you went through that already with Seg in the other thread.
    I would keep that high performance setting anyway, though.

    Have you tried running during a clean boot yet?

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

  • @DjNDB said: I was hoping for it to be an Optimus issue, but then i saw that you went through that already with Seg in the other thread.
    I would keep that high performance setting anyway, though.

    Have you tried running during a clean boot yet?

    Booting clean in Windows Vista / 7:
    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Selective Startup
    3. Uncheck Load Startup Items
    4. Select the Services tab
    5. Check Hide all Microsoft services
    6. Click Disable all
    7. If running the game on Steam, re-check the "Steam Client Service"
    8. Click on OK
    9. Click Restart.
    10. After reboot, run the game to see if it works.

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start --> Type msconfig --> Press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Nope

  • User Avatar Image
    DjNDB Moderator

    Meanwhile I've seen you already tried a lot, and sadly i don't have any good suggestion what else you could try.

    So now for the insane workaround that could help, or not... If you don't want to wait for a better solution, don't have another computer to play on, and like tinkering, you can try this.

    I tested the beginning of the game on a Windows 7 guest in VMWare Player, and it worked fine so far, although quite a bit slower of course.
    It is possible, that the game works in a VM on your Laptop.

    I know it's a really crappy workaround, but in some cases it can be better than nothing.

  • @DjNDB said: Meanwhile I've seen you already tried a lot, and sadly i don't have any good suggestion what else you could try.

    So now for the insane workaround that could help, or not... If you don't want to wait for a better solution, don't have another computer to play on, and like tinkering, you can try this.

    I tested the beginning of the game on a Windows 7 guest in VMWare Player, and it worked fine so far, although quite a bit slower of course.
    It is possible, that the game works in a VM on your Laptop.

    I know it's a really crappy workaround, but in some cases it can be better than nothing.

    I have a steam ticket open for a refund. I'll try until the ticket has been refunded and most likely will might be buying it for ps3.

    Thanks

  • Yeah, the settings file (plus additional msconfig steps) didn't work for me either. BUT it looks like Telltale is seeing a loooooooot of customers with this issue, so here's to hoping that it gets fixed...!

  • Tried the internet/antivirus disconnect...different symptom, but still the same end result. Now when the program launches I get a non-fullscreen window without the "thinking" icon before I get the error. Step in the right direction? Who knows.

    Annnnnd of course, I didn't remember to make a copy of the original settings file before replacing my old one. Can someone please post the original settings file so I can try again?

  • I notice that the longer thread for this issue that showed just how many people are experiencing it has been deleted as of this morning. Is this Telltale's way of ignoring the problem rather than fixing it...? Hope not...!

  • User Avatar Image
    DjNDB Moderator

    Is it possible that the thread you are missing has been merged into this one?

  • The other person on this thread with a problem (liquidation) solved his issues by disabling internet before starting the game. Same fix worked for me

  • DjNDB: Yup, looks like it...! Thank you for pointing me to it, though the thread still seems to have no visibility on the forum's front page anymore...curious.

    Foreman: Yeah, tried that one and it didn't work for me, though I do know it worked for *some*, not all. Still waiting for an actual FIX...! :-)

Add Comment