User Avatar Image

Game not working on PC

posted by Pessimistlad on - last edited - Viewed by 202 users

Hey, bought the game this morning from telltale games website, installed, it wont even start up. Comes up with WalkingDead101.exe has stopped working.
Anyone know a fix for this?

5 Comments - Linear Discussion: Classic Style
  • @Pessimistlad said: Hey, bought the game this morning from telltale games website, installed, it wont even start up. Comes up with WalkingDead101.exe has stopped working.
    Anyone know a fix for this?



    the pc version is not out yet it comes out tomorrow the 29th

  • Episode 1 isn't out yet? I thought 2 was coming out tomorrow?
    I assumed I had bought and payed for Episode 1, and that I could play it

  • @Pessimistlad said: Episode 1 isn't out yet? I thought 2 was coming out tomorrow?
    I assumed I had bought and payed for Episode 1, and that I could play it



    ah i see you bought episode 1 ok there are fixes for this problem in the forums im looking for it now i will let you know when i find something feel free to search the forums also

  • can you list you pc specs please

  • If you meet the problem in installing the game after downloading from Steam, try this solution. Right-clicking the game’s executable: walkingdead101.exe. Then, click ‘Run As Administrator’. if it doesn’t resolve the problem, right-click the game’s executable, then click Properties > Click Compatibility tab > Check the options to run in compatibility mode for Windows 98/ME. After that, check the option to disable desktop composition. If you like, you can have the strict settings for your Windows Firewall. Disable it to run this game. For disabling it just simply launch the Task Manager > Click Services tab at top > Scroll down to find the ‘Windows Firewall’ > Right click on it and click ‘STOP’.

    You can turn it back on again after you close out the game. Another alternative is disable the UAC feature in Windows OS. Make sure to run both Steam.exe and walkingdead101.exe as Administrator. It requires you to find the .exe and then go to the file properties > click Compatibility tab > select option for ‘Run as Administrator’ > Apply. You may choose which workaround you can easily do. Good luck!

Add Comment