User Avatar Image

Steam user cant Restart ep2

posted by conker121 on - last edited - Viewed by 102 users

I just beat ep2 today and when i try 2 move another game saved it just start's me at the end of ep2.

I tryed watching the credits but after watching em it says ep 2 coming coming soon and then all my saves are missing and I have 2 restart the game.

I also cant rewind to an earyler chapter it just says play and no matter if i start a new game or play from any of my saves it starts me at the end of ep 2.

2 Comments - Linear Discussion: Classic Style
  • I am also having this issue. I attempted to restart ep2 after beating it so I could change a few of my choices and get everything I wanted ironed out for ep3 :(. Everytime I load up it starts me in the forest right before you find the car with a ton of supplies. It even happens on fresh saves.

  • I'm a PS3 user with a similar issue. When I try to use the "rewind" function to go back to the beginning of episode 2, the game tries to load, but all I end up with is a black screen. I can see Lee's inventory on the left side of the screen, but that's all that ever shows up. I've tried it two separate times with different files and I get the same result.

Add Comment