User Avatar Image

[STEAM-PC] Walking Dead save files aren't recognized

posted by Malfius on - last edited - Viewed by 1.5K users

Howdy all, and thanks in advance for any assistance I might be able to get for this. I've scoured the forums, but to no avail, so here's hoping.

Basically, it starts with the same "WalkingDead101.exe has stopped working" error, which I fixed by running as administrator and changing the compatibility to Windows 98/ME, as Mike from TTG suggested on the main Game Support page. The game starts, except I get a new error saying something along the lines of "couldn't find save games because the directory has changed, unfortunately, they cannot be recovered." I'm paraphrasing because I failed to take a screenshot, but that's the idea.

There is a fix floating around having to do with changing time stamps and all that, which I tried, but it didn't work either. I still have all of the save files, and other than the changes I mentioned above, everything is exactly the same as it has always been.

This is the second time this has happened. The first time, I figured it had been a while since I played the first episode, so I just replayed it. That being said, I really don't want to have to do this for every episode. Any clues?

16 Comments - Linear Discussion: Classic Style
  • The same thing is happening to me. I load up the game after getting the 101.exe error and fixing it and now I have no save game. What the heck? Is there a way to fix this or am I just screwed? No way I playing through episode 1 again. I don't have unlimited time to spend replaying something I already did.

  • Quick update - I found my save game files - they are in Documents/Telltell Games/Walking Dead or whatever the file name is. For some reason though, the registry of walking dead is looking in the steam apps/common/the walking dead folder. How do I get the game to recognize my old saves that it put in my documents instead?

  • Been seeing a few posts with the same issue, so I'm bumping to keep this near the top. Maybe enough things saying the same stuff will get somebody's attention?

  • Alright, so since a solution is clearly unavailable at this particular moment in time, can anybody maybe link me something saying that Telltale at least recognizes that there is an issue?

    Far as I can tell, there hasn't been a reply to anything, which is easily the most frustrating part to all of this. A little acknowledgement would be perfect, guys.

  • User Avatar Image
    DjNDB Moderator

    Did you lose the saves the moment you started running the game in win98/me compatibility mode?
    I noticed the game uses a different location then. Please open this path in Windows Explorer:
    %PUBLIC%\Documents\Telltale Games\GameData
    That's the new location, at least on my system. If the folder doesn't exist, try it without "GameData" and look for something that fits.

  • It stopped recognizing the saves after I started running in compatibility mode, which is what I had to do in order to sidestep the WalkingDead101.exe error. So, yeah, I suppose that'd be the moment I started running it in 98/me.

    And, unfortunately, there's only one game folder in my system, and it contains both the new autosave from when I started over, and all of my old saves that the game no longer loads.

    Either way, though, thanks for trying to help me out. I appreciate the time.

  • I have the same issue and have been unable to find an answer. I may be screwed since I tried reinstalling the game before running in compatibility mode, but here goes.

    I bought the game through Steam and have had a few hiccups, replaying the first episode before continuing to episode 2. Now I'm halfway through episode 3, the game wouldn't start, so I found the save games (in Documents/Telltale/WD) and made a backup. Now the save files are still in that folder, but the game isn't recognizing them.

    Is there any fix to this issue at all or have I wasted the money I spent buying all 5 episodes? :mad:

  • Same issue. Wasted money considering now I can't follow the series.

    And Telltale doesn't seem to give a damn about their product once it's released.

  • @Malfius said: Alright, so since a solution is clearly unavailable at this particular moment in time, can anybody maybe link me something saying that Telltale at least recognizes that there is an issue?

    Far as I can tell, there hasn't been a reply to anything, which is easily the most frustrating part to all of this. A little acknowledgement would be perfect, guys.

    I agree 100% Malfius.

    Windows Home Premium 64 SP1, Intel quad core I5-2500K, 3.3 GHz, 16 GB, GeForce GTX 460, etc. Fully updated...

  • I have exactly the same issue also. Tried all the other fixes to no avail. Game randomly crashes on startup, so it randomly loses all my saves every say 2 or 3 boots. It's totally unacceptable this issue hasn't been fixed yet.

Add Comment