User Avatar Image

TWD Episode 2 Black Screen/Axe Help Plz!

posted by DubySux89 on - last edited - Viewed by 511 users

Hey guys, this is yet again another attempt to find help to fix this issue that I, and others still seem to be having. I have the steam version on Windows 7 and I atleast meet the minimum requirements across the board. I have contacted telltale games' incompetent support crew who have yet to find a solution for me or reimburse me for that matter... Anyway, I can play episode 1 and 3 just fine, but everytime I go to play episode two it fails to load the "previously on the walking dead" clip and instead displays a black screen with the axe icon on the left side. All the while the music from the end of episode 1 plays. I have tried verifying the cache files, a fresh install, new saves, and virtually everything that I have found on the forums... The weird thing is that I was able to play episode 2 in its entirety once before. The problem didn't occur until after I went to play another save. This makes me think that for some reason the "previously on the walking dead" clip fails to load for episode 2 after having been activated a previous time... Any assistance would be greatly appreciated because the support staff has failed me... They told me that my graphics card and processor could use an upgrade and left it at that... The fact that the game runs smoothly with virtually no video hiccups and the fact that I was able to play all three episodes makes me think that the problem is with the program... (I have checked and can replay both episodes 1 and 3). Thanks!

7 Comments - Linear Discussion: Classic Style
  • I had a similar problem for the past week and exhausted all the instructions on the forums, but i got it working today, unfortunately it requires deleting all your saves. What I did was I uninstalled the game (have it on steam) then after it was uninstalled I went to the TellTaleGames(where the saves are) folder in "my document" and deleted it. Then I went to the steam files [steam->steamapps->common] and deleted the walking dead folder. Reinstalled the game on steam and started a new game and I got all three episodes to work. Hope this works for you too

    EDIT: Im also running the game in compatibility mode with 98/ME due to the walkingdead101.exe bug.

  • @mooneysuzuki said: I had a similar problem for the past week and exhausted all the instructions on the forums, but i got it working today, unfortunately it requires deleting all your saves. What I did was I uninstalled the game (have it on steam) then after it was uninstalled I went to the TellTaleGames(where the saves are) folder in "my document" and deleted it. Then I went to the steam files [steam->steamapps->common] and deleted the walking dead folder. Reinstalled the game on steam and started a new game and I got all three episodes to work. Hope this works for you too

    EDIT: Im also running the game in compatibility mode with 98/ME due to the walkingdead101.exe bug.

    I tried deleting the saves from within the game and that didn't work. You are saying I have to manually delete the saves?

  • @DubySux89 said: I tried deleting the saves from within the game and that didn't work. You are saying I have to manually delete the saves?

    yeah manually. Im not sure how how it work if you bought it from tell tale, but if you bought it from steam there are two folders you have to delete:

    the first one is in my documents, its named Tell Tale Games,there should be a walking dead folder inside the tell tale one. I deleted the whole tell tale folder

    the second one if you use steam is located in computer/programfiles/steam/steamapps/common. the file is named the walking dead.

    After you delete those two files and reinstall the game new folders will be created in those two spots. When you reinstall it trying playing episode 2 right off the back to see if it works

  • Thanks for the specifics (I do use steam) and I will try, but if you reread my original post I was able to play through the entirety of episode 2 once before the bug began so I don't think trying it right away would be an indicator... Getting pretty fed up with the lack of support from the company... Thanks for the help though!

  • Yeah i had the same thing, i actually played episode 2 at least twice. Then the other week i wanted to play it again and i got the axe screen

  • This worked... Too bad I had to burn an additional couple hrs to do it...

  • So, does anyone know how to fix the error without deleting my saves?

    My file 2 does this. I can't play it. It also rewound the episode (2) to somewhere in the middle it looks like.

    My files 1 and 2 are for making different choices. I was hoping to continue episode 3 from both save files but only save file 1 works. Save file 2 gives me the black screen/axe and I have to open my task manager to quit the game.

Add Comment