User Avatar Image

PS3 Bug on 'Long Road Ahead' ::Spoilers::

posted by Furbench82 on - last edited - Viewed by 213 users

Greetings Telltale and fellow WD Gamers,

I'm sure you all have enjoyed all the episodes thus far and I have as well. But I have experienced a bug in the Lead Freight Car on the train. It happens in two places and I've tried to circumnavigate Lee in other areas but it doesn't help and frankly, I'm not sure how to work around this.







:eek:::>SPOILERS<:::eek:



After Kenny is done taking care of business and we get the train moving again, Clem tells me Chuck made a concerning statement to her so I walk to the tip of the Lead Freight Car. After I talk to Bum-zilla and I get into the cab where Kenny is chillin' the camera stops outside of the car and all I can see is the black paint outside of the cab. I can move the cursor around to move away to talk to Kenny and it remedies that but the deadliest bug I've been experiencing is when I walk out the Lead Cab Car the camera, no matter what, shoots straight down through the train, the ground, and beyond. I believe it stops on the very bottom of the game world. I wanted to walk back to talk to everyone else on the Cab car in the rear and I cannot go anywhere else. The only way to fix this is to walk back into the cab with Kenny. I am not too worried about this issue.

I am sure others are experiencing the same issues and I'll patiently await a proper response. I hold no ill will toward the Telltale Team and am anxious to return to my Walking Dead action. I know bugs are an unfortunate part of gaming and its completely understandable. Especially on PS3, so other than this I have been impressed with what you and the team have accomplished. So keep up the great work everyone!

3 Comments - Linear Discussion: Classic Style
Add Comment