User Avatar Image

The Walking Dead - MAC problem

posted by billclinton on - last edited - Viewed by 5.2K users

Hi,

Episode 1 worked flawlessly, but with the latest version installed a major problem occurred. After I "click to continue" and the game connects, the "connecting" message goes away and I'm stuck with the big WALKING DEAD logo with the flies buzzing. I have reinstalled the game and reset the computer, but so far in vain. I have an iMac with OSX 10.6.8.

Thank you for your help.

14 Comments - Linear Discussion: Classic Style
  • @AppleWorm said: I have the same issues I have iMAC running Mac OS X Lion 10.7.4 (11E53)
    and I have not been able to download the 2nd ep on it at all from TT site and STEAM ep 2 won't even open for me now just a black screen that does nothing
    Very frustrating and disappointing

    Same situation here.. :confused:

  • @BitToTheFuture said: Same situation here.. :confused:

    has anyone been notified or read a thread about helping us MAC users with this situation I have read a few threads and tried some of the suggestions but nothing has helped me I have uninstalled reinstalled deleted my saved games played through ep 1 hoping it would "trigger" a response to ep 2 or something I have tried everything from the "logical" to the "prayers chance in hell but lets friggin' hope this works" at this point its just sad....:(:confused:

  • Okay, got it working on my iMac (Lion) and it's pretty much the same way as getting the saved game back on the PC.

    Basically you need to move your old save games to a safe place, I dragged mine to my desktop, then start a new game and get to a point where it starts autosaving. I got to the backyard to be sure.

    The saved files on the Mac are at :

    ~/Library/Application Support/Telltale Games/TheWalkingDead/

    I dragged the "TheWalkingDead" folder to my desktop then started a new game.

    Once you have an autosave quit the game, like I said I waited till I reached the backyard to be sure, then go the the new saved files in Finder. You will want to find the latest saved file by date, not filename. Right click on the saved file and Get Info. You need to know the date and time for when the file was created and when it was last modified.

    Now you need to copy your old saved game into this folder and change it's creation date and last modified date to match the newly created autosave, plus you will have to rename your old autosave to the same filename as the new one. Do this last as you will have to remove the new autosave from the folder before you rename the old save.

    There is software out there that lets you edit a file creation and modify date but if you're a cheapskate like me you can use Terminal to do it.

    You need to convert the autosave creation and last modified date and times to the following format:

    YYYYMMDDhhmm

    Where YYYY = the year, MM = the month, DD = the day, hh = hours in 24 hour format and mm = minutes.

    So if you want to change the creation date to July 2, 2012 at 4:56 in the afternoon it will look like:

    201207021656


    Assuming this is the creation date you want to set then open a terminal window and type the following:

    touch -t 201207021656

    Now grab your old autosave from finder and drag and drop it into your terminal window. This will place the complete path to the file in there for you.

    Mine now looks like this.

    touch -t 201207021656 /Users/nonz/Library/Application\ Support/Telltale\ Games/TheWalkingDead/save_5.save

    Hit enter and you will have successfully changed the creation date of your old autosave.

    Now all you have to do is change the modify date. The routine is pretty much the same except the date and time will be different of course, plus you want to change the "-t" to "-mt". Here's what my modify date looks like in terminal.

    touch -mt 201207022058 /Users/nonz/Library/Application\ Support/Telltale\ Games/TheWalkingDead/save_5.save

    Hit enter and you're almost done. Drag the new autosave out of the folder, somewhere safe or trashcan if you're feeling lucky, and rename your old autosave to the same as the new one.

    Crank up the game and you should be good to go.

    One last thing.

    TTG, this is now a problem on the Mac, PC and PS3. Mac and PC have a chance of resurrecting, PS3 users don't. How about you make sure this isn't a problem before you release the next episode.

    Nonz.

  • I am so happy to report that if you connect to the strongest signal that is possible for you it will actually download!!!!!!! I have succeeded in getting ep 2 to work!!!!!

  • @billclinton said: Hi,

    Episode 1 worked flawlessly, but with the latest version installed a major problem occurred. After I "click to continue" and the game connects, the "connecting" message goes away and I'm stuck with the big WALKING DEAD logo with the flies buzzing. I have reinstalled the game and reset the computer, but so far in vain. I have an iMac with OSX 10.6.8.

    Thank you for your help.

    me too

    I still unanswered. Have deleted and reinstalled the game several times and the same problem happens to crash the ios x, already changed the screen resolution of all shapes and still catching the lion ios. I spent my money on this game and not obitive any support so far.
    sad

  • Hi all,

    I've had this problem as well. I posted in another thread, but I am not sure if the original poster was on a PC or a Mac. I'm on Mac so I wanted to come in here and say that you're all not alone.

    I began episode two last night, but now the darn thing won't load on me and it is very frustrating. I can't tell if this is a Steam issue or a Telltale one. When I go to continue my game I am immediately taken to the Episode 1 splash screen. When I hit the arrow for Episode 2 my "continue" button disappears, and when I navigate back to the first episode and hit "continue" the screen goes to black (the mouse still functional and visible) and there's no way to get out.

    It's as if the game cannot find my current progress and has loaded the tail end of Episode 1 post-credits.

    Strange because it worked great last night, but I am really in the mood to play this game and can't understand what the problem is.

    Glad to see I am not alone, but considering that one of the posts from here is over 19 days old I am very concerned.


    For what it's worth I am running Mac OSX Version 10.6.8. Not sure what kind of cat it is -- Snow Leopard?

    Edit -- Managed to get the game running, not by hitting "continue" but just hitting "play" when I moved over to the next episode. If the solution is really than simple then I do hope that everyone is able to fix this. I can't see this as being user error since you'd normally click "continue" to pick up where you left off. However, if the issue is not as simply solved with the rest of you then I do hope that Telltale does resolve this.

  • @billclinton said: Hi,

    Episode 1 worked flawlessly, but with the latest version installed a major problem occurred. After I "click to continue" and the game connects, the "connecting" message goes away and I'm stuck with the big WALKING DEAD logo with the flies buzzing. I have reinstalled the game and reset the computer, but so far in vain. I have an iMac with OSX 10.6.8.

    Thank you for your help.

    I have EXACTLY the same issue - and I'm on 10.6.8 as well. Doesn't look like Telltale has a response for this! What a waste of time and money! :mad:

  • Horrible customer service by Telltale games, very very disappointing. If you're a Mac user, not too savvy with technicalities and you consider buying this game - DON'T!

    Nonz' tip to remove the library application support files is spot-on and works like a charm.

    Despite the technical difficulties, the game is great fun. Be prepared for a hassle, though, if you're an early adopter.

  • Just bought The Walking Dead on the TTG online store.
    Purchase & download were flawless BUT when launching the game, I got this freakin' message :
    "The Walking dead is damaged and couldn't be opened. You should move this time to the trash."
    OK...
    I sent the app to the trash and connected to my TTG web account to download the game again.
    20 min later, copy again to the /Applications folder, double click and..... same message.

    Authorization repair, reboot, etc... nothing changed my situation. Still not able to launch the game. Any suggestion ? Is there a workaround to make it work ?

    I meet the minimum requirements :
    MacBook Pro 17" mid '10 - Core i7 2,66 - 8 GB RAM - Nvidia GForce 330M GT 512 MB.
    OS X 10.8.1 - Mountain Lion on a Crucial M4 SSD - HFS+ Journaled, but not case-sensitive.

    Screenshot below (in French) :
    20120909-ny78a8xhmaxanbednyihfr71y6.png

  • @CantKillemAll said: Just bought The Walking Dead on the TTG online store.
    Purchase & download were flawless BUT when launching the game, I got this freakin' message :
    "The Walking dead is damaged and couldn't be opened. You should move this time to the trash."
    OK...
    I sent the app to the trash and connected to my TTG web account to download the game again.
    20 min later, copy again to the /Applications folder, double click and..... same message.

    Authorization repair, reboot, etc... nothing changed my situation. Still not able to launch the game. Any suggestion ? Is there a workaround to make it work ?

    I meet the minimum requirements :
    MacBook Pro 17" mid '10 - Core i7 2,66 - 8 GB RAM - Nvidia GForce 330M GT 512 MB.
    OS X 10.8.1 - Mountain Lion on a Crucial M4 SSD - HFS+ Journaled, but not case-sensitive.

    Screenshot below (in French) :
    20120909-ny78a8xhmaxanbednyihfr71y6.png


    You need to go to system preferences>security and privacy. Check the box that says you can open downloads from anywhere.

Add Comment