User Avatar Image

Audio Problem Starting the game !!!

posted by Anonymous on - last edited - Viewed by 341 users

Hi, I have just installed the game. But when i run teh game it syas "Unable to create audio Device". and teh game refuses to start.

I have an Asrock Mother booard with on board audio C'media sond chip. Thsi sound card is supported by teh game as per teh specs mentioned. I have an nvidia geforce 5200FX vido card.

Thanx,
Vinit

3 Comments - Linear Discussion: Classic Style
  • Hi,

    Sorry to hear about the problem. Have you tried contacting Ubisoft? They are officially providing tech support for this game. You can access their tech support here.

    I will shoot an email to our tech guys, just in case they have any ideas for you.

    -Emily

  • User Avatar Image
    Anonymous

    i have read most support answers on the ubisoft site .. but cant seen to find an answer. Pls help

    Vinit

  • Here's what one of the people on our team suggests:

    [quote]1) Make sure a supported version of DirectX is installed.
    2) Make sure no other programs are running.

    They can check their DxDiag for the version of DirectX that's installed. (It would be helpful to have a copy of their DxDiag).

    "To find out what hardware you have on your PC, open the DirectX Diagnostic
    Tool:
    1. From Windows, click Start->Run
    2. In the Open: box, Type DXDIAG and click OK

    The DirectX Diagnostic Tool will display all of the relevant hardware and software on your PC."[/quote]

    After you run DxDiag, could you click Save All Information and send the file to me at emily -at- telltalegames.com?

Add Comment