User Avatar Image

Cursor mouse lag bug on PC

posted by Yakka on - last edited - Viewed by 704 users

Hello,
I bought one month ago The Walking Dead. But I have not yet been able to play it because of a bug of mouse lag. I was waiting for an update but nothing came.

The game seems to work perfectly on my computer (Windows 7 x64). But when I move my mouse, the cursor moves with 1 second lag. This bug is everywhere, even in the menus. So, I can play the game but it becomes VERY hard (and not fun).

Please fix it, your game seems to be great!!:(

7 Comments - Linear Discussion: Classic Style
  • Well where ever this post belongs, I am having the exact same problem and looking for a solution.

  • Yeah, count me in. I have a huge mouse lag from time to time. It seems to appear randomly but one there, I have to quit the game and restart.

    A lot of people seem to have the same problem on OSX. Would be about time that TTG looks into this matter.

  • User Avatar Image
    DjNDB Moderator

    Have you tried turning off/reducing some of the graphics settings?

  • @DjNDB said: Have you tried turning off/reducing some of the graphics settings?

    Yes, I've tried it and it changed nothing. Note that the bug, in my case, happens everytime and everywhere, even in the menu :(

  • Wow, I have serious lag with the mouse in episode 4. it is borderline unplayable. i am constantly dying. :( It would be great to get this fixed!!

  • @DjNDB said: Have you tried turning off/reducing some of the graphics settings?

    I have the same problem on mac osx. It has nothing to do with the graphics settings. The whole game runs smoothly except the mouse. It kinda seems to get stuck at random predetermined points and will take a couple of big mouse swipes to get it to move to what seems like another predetermined point. To bad none of these random points are ever on anything clickable which makes the game unplayable when you get to the first action scene because you will not be able to respond in time and will keep dying. Thats what has happened to me. I prepayed for all 5 episodes and now i guess i have to stop at 4 or pay again for the ps3 version. :mad:

  • I found a fix to this, at least on my Macbook running OSX. Today, I played around with the screen resolution a bit. The mouse lag completely disappeared after I turned full screen mode off. I also turned the resolution one step down from my 1440x900, just so I could move the window around. The smaller screen didn't bother me, especially in comparison to that damn mouse lag that plagued me through every episode.

Add Comment