User Avatar Image

Unable to change Video Quality setting in CSI3

posted by Anonymous on - last edited - Viewed by 403 users

Hi Everyone,

I got this game for my girlfriend and she has a Dell Inspiron 6000. It has onboard shared video and 512mb of ram and it's a 1.6 Centrino i believe. It's a very popular dell model.

Anyways, the graphics look pretty bad and the main reason is the game won't let her switch the Video Quality setting to Medium or High, you can press the option but it does nothing it's always stuck on Low setting. I also bought her the first CSI game and that one never had any issues and looked amazing on her computer. I don't see why this one shouldn't look just as good.

Anyone know how to get the video quality setting to change or how to solve her problem? thanks.

4 Comments - Linear Discussion: Classic Style
  • Welcome to the forum. :)

    It won't let you switch the graphics options because "low" is the best her computer's video can handle. This CSI game is in 3D (the others weren't), so the graphics requirements are different than the previous games. Onboard video unfortunately can't do all of the things that are necessary to run the game under the higher video settings.

  • User Avatar Image
    Anonymous

    I am having the same problem, but it has nothing to do with my computer not being powerful enough. I have:

    P4 HT 3.0
    ATI 1800XL
    1.5 gig of RAM

    I also bought this game for my girlfriend and she should get better than "low" quality graphics.

    If my card isn't supported I'd appreciate a patch of some kind.

    Thanks!

  • Sorry we haven't had an answer for you yet. Our resident CSI geek is out of town for a few days. I've forwarded your question to him and will let you know what I find out.

  • Here's the response I got:

    [quote]The game remains in the low setting is if the video card won't support anti-aliasing. If the card does support anti-aliasing, then they may just need to update to the latest drivers from ATI. [/quote]

    Do you know if the card supports anti-aliasing? If so, please try the latest drivers and let us know how it goes.

Add Comment