User Avatar Image

Telltale Games has encountered a problem and needs to close.

posted by AshleyTheNeko on - last edited - Viewed by 976 users

When I went to play The Walking Dead today, it told me that the game needed to be "converted into a new more efficient format". After that was complete, the game would not run, and gave me the title error. I tried checking the game cache, nothing wrong there. I tried rebooting steam. No help. I tried restarting my computer. Still no. Finally I re installed the game, and it still doesn't work. It's not blocked by my firewall, my video and sound drivers are up to date, I tried running it in compatibility mode, tried running the .exe directly, and the game fails to start. The game worked perfectly fine before this "conversion".

Attached is a partial DxDiag information dump. I removed much of it to fit within the file size limit for this forum.

Edit: Problem fixed. I had a corrupted prefs file.

26 Comments - Linear Discussion: Classic Style
  • I don't have a screen shot of the message. Others have reported problems after this conversion, and have posted in the "WalkingDead101.exe has stopped working" error thread. It was a Steam message, not a system message. The black Steam box popped up when I tried to run the game, prompting me that it needed to convert the game files before it could run. After the conversion was complete, I tried to run it again, and got the crash error. Before this the game would start and run just fine.

  • This happened to me aswell MattP, i got it to run by running the WalkingDead101 as an Admin, but it popped up in windowed small res mode and all my saves were not loading (which is why i was wondering about res being somehow connected to gamesaves in my PM)

  • i got the message after i "verified the integrity of my game cache" because Ep. 4 didn't download automatically, the game said that it needed to convert blahblah and download some files, i am also running Win7 64bit. Additionally, Steam and all of my games are on a different drive than my C:/MyDocuments (i don't know if it matters)

  • User Avatar Image
    MattP Telltale Alumni

    Please try reinstalling Steam.

  • Upon looking further into this being a Steam issue, and discovering that it was a conversion into a new file format to allow more efficient patching, I tried reinstalling steam, to no avail. It still doesn't work.

  • I STILL can't play, and I still haven't gotten a reply from support. I'm not the only one having this problem. Are you working on it? Can we get some communication here?

  • User Avatar Image
    MattP Telltale Alumni

    I'm sorry you are still experiencing this problem.

    This is a bit extreme, but please try removing all Walking Dead game data, including your saves (you can try backing these files up in another directory to avoid losing your progress). Your saves are located in Documents\Telltale Games\The Walking Dead. Please delete or remove this folder in its entirety. Also make sure there are no lingering files in steamapps\common\the walking dead sub-directory in your Steam folder.

    Once this is done, uninstall and then reinstall Steam. Now try reinstalling The Walking Dead (but do not move your saves back just yet). Once installed, try to run the game. If the game now works, please close the game and try moving your saves back. If you again expereince the issue where the game will not run, then it's more than likely that your prefs file is corrupted, and can no longer be accessed. Unfortunately this means your saves cannot be accessed either.

  • Thank you so much. All it took was deleting the saves folder, and my game started. Didn't crash when I went full screen. I don't really mind losing my saves, I'm just glad I can play.

  • User Avatar Image
    MattP Telltale Alumni

    I'm glad it's working for you now and I do apologize for the long delay getting this sorted out.

Add Comment