User Avatar Image

TWD: Unofficial workaround for instant "connection lost" issues

posted by DjNDB on - last edited - Viewed by 2.5K users

For those of you with the instant "Connection lost" error message after pressing "GET" i might have a simple workaround.

1. First, as usual, make a backup copy of:
Win7/Vista: %userprofile%\Documents\Telltale Games\The Walking Dead\

XP: %userprofile%\My Documents\Telltale Games\The Walking Dead\
(International users: Exchange "My Documents" for the translation into your language from here on)

Mac: ~/Library/Application Support/Telltale Games/TheWalkingDead/

2. Download and unzip the attached Empty_PatchFS.zip

3. Copy the contained WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json into:

Win7/Vista: %userprofile%\Documents\Telltale Games\The Walking Dead\SyncFs\Meta

XP: %userprofile%\My Documents\Telltale Games\The Walking Dead\SyncFs\Meta

Mac: ~/Library/Application Support/Telltale Games/TheWalkingDead/SyncFs/Meta

and overwrite the files if they exist.

On Mac you have to write protect both files. On windows they already are.

4. Start the game and download episodes

5. Close the game

6. Delete WalkingDead101PatchFs.json and WalkingDead101PatchFs.updated.json from the Meta folder

7. Start the game and make sure the game still works as intended

Technical background:
This workaround temporarily disables the latest patches of the game, which broke the download for some people. That's why you have to undo it in the later steps, so you get updates again.

109 Comments - Linear Discussion: Classic Style
  • is there a certain version of WinZip that can't/must be used in order for this to work? I have version 17 and its not opening up the Zip File. Its giving me a "cannot open file...it does not appear to be a valid archive".

  • User Avatar Image
    DjNDB Moderator

    @knell28 said: is there a certain version of WinZip that can't/must be used in order for this to work? I have version 17 and its not opening up the Zip File. Its giving me a "cannot open file...it does not appear to be a valid archive".

    I don't see why it shouldn't work. I use 7-Zip though.

  • Worked great; thanks!! Oh and for years I've found WinRAR to be better than WinZIP; personal preference...

  • Cool, worked fine, thanks a lot, at least someone take cares about crashed downloads ;)

  • Hey thanks. That totally worked! I had to hit the get button a few times, but it finished and the episode started.

  • @SabreNation said: Yep, this worked. Downloaded the episode no problem. I got another License error when I first started the game but I just closed it out and went back in. Everything seems to be in order. I was able to get in and play a few minutes with no issues at all. You sir are awesome. Now excuse me whilst I o play! :D

    Hey Telltale, maybe you should offer this guy a job. While you were ignoring everybody and twiddling your thumbs, he came up with a simple, effective solution to the problem.

    Two days ago when I looked at the TaleTale site for 'JOBS' they had just about every position available! Yup, they still do! http://www.telltalegames.com/company/jobs/

  • @DjNDB said: Wait, you already mentioned these savegame issues before the download. Or did they work again in between?

    I don't know why you have to wait every time. Did you also have to wait while you did this workaround?

    Yeah, the savegames disappeared after the installation of episode 3. I used the manual downloading of files and afterwards clicked "Get" to finish the download. Unfortunately after a week when I restarted the game, episode 3 had disappeared again.
    This time I used the normal download function from the app itself and this worked after a couple of tries, but afterwards, my saves were gone. Well, the files are still there, but the game doesn't recognize them anymore.

    And yes, the waiting still continues, even after a workaround or any fix. I've tried deleting the temporary files, deleting the prefs.prop file, but to no avail.

  • Forgive me, but i can't seem to find the "Empty_PatchFS.zip" file/thing. lol. HELP?! :(

  • User Avatar Image
    DjNDB Moderator

    @ViolentViolence15 said: Forgive me, but i can't seem to find the "Empty_PatchFS.zip" file/thing. lol. HELP?! :(

    Look at the bottom of the first post in this thread.

  • Thanks so much for this workaround. It worked perfectly for me, on Vista, first time.

This discussion has been closed.