User Avatar Image

[WD] Changed choices.

posted by franapbsilva on - last edited - Viewed by 11.6K users

Hey TTG!!!
I started playing the Episode 2 today, and my choices were changed!!!!! Wath the Hell??? I saved Doug in the hand, but in the second episode Carley it's still alive!!! :mad:

121 Comments - Linear Discussion: Classic Style
  • User Avatar Image

    @davidraybridger said: i dont understand how to do any of this with my mac on steam??? and im not good with computers :(....steam episode 2 is just a black screen. help?

    same problem for me : I'm playing with the steam version on mac, but can't do the prefs.prop trick because I don't know how to locate this file on mac (if it ever exists on the mac version!)

  • @talon345 said: Same issue for me,

    I even attempted to replay the carly doug decision and other things having the same problem.

    The continue option does not progress to the next episode just restarts the last section of the episode. If i attempt to start episode two no decisions transfer over.

    I am running Windows 7 64 bit, have not uninstalled or reinstalled the game, on administrator. I chose Carley but the opening credits showed that I saved Doug. I tried clicking "Continue" from Episode 1 and replaying the last scene and I also tried clicking "Play" on Episode 2, getting the same results. I recently got the game from the Steam Summer Sale, after Episode 2 was released.

    I start the game, click "Play" and select "Game 1" which is my only file. Although I completed Episode 1, it says Episode 1 from the menu. I click on Game 1 and then click Play, which takes me to the Episode 1 screen. I am able to view my stats which accurately reflect my choices from Episode 1. When I click "Continue" from this screen, it just replays the last scene from Episode 1 and brings me back to the main menu. When I click the arrow to go to Episode 2, I click "Play" and get the same results - the opening cutscene talks about Doug when I saved Carley. I have the Steam version and can't actually run the game as "Admin" from the Desktop icon but I tried running Steam as admin which didn't work.

    I then saw warxsnake's post:

    @talon345 said: -Possible Fix-

    The game stores a "prefs.prop" in two places. One in:

    C:\Users\___\Documents\Telltale Games\The Walking Dead

    And the other in:

    D:\STEAM\steamapps\common\the walking dead\Pack\default

    Or if you don't have the Steam version, its somewhere in your game DIR.
    Do backups before overwriting anything.

    Copy the prefs.prop file from your game's DIR folders, and overwrite it in your Documents\TTG\TWD folder

    Go in game and load the save game with your finished EP1. Switch to EP2 in the chapter select and run it.

    This worked for me when any other solution did not. My decisions carried over.

    This worked for me. Move prefs.prop from your directory (either in your install folder or your Steam/common folder) into the folder in your documents. A great big thanks to warxsnake!

  • Ok, so you still have to copy the pref files, regardless, because the episodes save them in different places... wow, smooth move Telltale! You couldn't release a hotfix for that, like right off the bat?

    Anyways, here's my real question.

    My wife just played through the game. She'll probably play Episode 2 sometime soon, but then there's a huge wait for Episode 3 at that point. I might want to play Episode 1 & 2. It sounds like there are multiple slots for saves? Is that true? I'm worried about overwriting my wife's decisions here. Advice?

  • User Avatar Image

    For the mac users :
    @Squozen said: Okay, here are the exact steps. If they don't work for you, complain loudly to Telltale that I shouldn't be having to fix their game for them. :)

    1. In the Finder, click the Go menu, choose Go to Folder...
    2. In the box that appears, type ~/Library/Application Support/Steam/SteamApps/common/the walking dead/
    3. You should now be in the correct folder! If it can't find that folder, again, complain to Telltale (unless you didn't buy the game on Steam or put your Steam folder somewhere weird).
    4. Copy (not move) the prefs.prop file from the 'default' folder to the 'WalkingDead102' folder.
    5. Start the game.

    It worked for me !

  • Thanks for the fix! Here's where I found it on a Mac: Library/Application Support/Telltale Games/The Walking Dead. Delete the prefs.prop file and you're zombie hunting can continue. Still buggy while move from chapter to chapter, but better than a black screen and crickets. :D

  • @eau said: For the mac users :

    It worked for me !

    Tried it this way too, and got it working again.:D

  • I registered here on the forums just to reply here and say THIS WORKED! THANK YOU! Some of these companies needs to hire some of the gamers and pay them for their support to players. Dont sell a product if you cant back it up...

  • @qreqorious said: I registered here on the forums just to reply here and say THIS WORKED! THANK YOU! Some of these companies needs to hire some of the gamers and pay them for their support to players. Dont sell a product if you cant back it up...


    Thanks you saved my night!

  • @eau said: For the mac users :

    It worked for me !

    awesome! same here!!
    (still sad that it's almost half a year later and we're still having this problem...)

  • I finished episode 1 and tried to continue to episode 2, but it only gave a black screen and some background music. I don't use Steam, I have bought the PC/DVD. The solution with the prefs.prop doesn't work, because there is only 1 of such files, namely in "My Documents"-folder. Can someone help me please?

Add Comment