User Avatar Image

[TWD] Audio Issues (STEAM)

posted by Drakosmick on - last edited - Viewed by 809 users

Hi everyone, I'm here to present you a problem that I have with TWD original game on Steam.
Every 5 minutes (especially in crowded areas) the game freeze for 5 second to render and it is normal but it also present a strange audio lag like "trrrrrrr" or similar...
I CAN'T SOLVE THIS PROBLEM, HELP PLEASE.
:)

47 Comments - Linear Discussion: Classic Style
  • @DjNDB said: Disabling AMD PowerPlay was the most promising workaround i found that should have helped.
    Please make sure that the values in the MSIAfterburner.cfg are exactly like this:

    UnofficialOverclockingEULA = I confirm that I am aware of unofficial overclocking limitations and fully understand that MSI will not provide me any support on it
    UnofficialOverclockingMode = 2

    Then try the game again.

    If it still stutters, please check if the GPU clocks down just before the game stutters.

    To do that you can enable the On Screen Display of MSI Afterburner and watch the values while you run the game.
    In order to do that open MSI Afterburner, click on "settings" and open the "Monitoring" tab.

    Look at the middle section called "Active hardware monitoring graphs".
    Select "Core clock" and check the "Show in On-Screen display" box at the bottom.
    Do the same for "GPU usage".

    The game should now show two values.
    twdosd.png

    The first value shows the GPU load, the second one the GPU clock.

    Now try disabling PowerPlay again using the MSI Afterburner config, and run the game.
    If the GPU clock is low for a while, and than jumps to a higher value, while the game stutters, PowerPlay is still enabled.

    If you are not sure how to interpret the values, you can make another video to show me the result.


    Here's what I've got when I click on "settings".
    [ATTACH]3521[/ATTACH]
    I can't scroll up to visualize any tabs :mad:

  • User Avatar Image
    DjNDB Moderator

    @Drakosmick said: I can't scroll up to visualize any tabs :mad:



    It looks like MSI Afterburner isn't made for small screen resolutions.

    Pressing CTRL-TAB twice after opening the settings window should open the "Monitoring" tab. You don't need to see the Top of the window to make the settings.

    Alternatively you can move the window around by pressing Alt-Space, then Enter, and then using the Arrow keys.

  • @DjNDB said: It looks like MSI Afterburner isn't made for small screen resolutions.

    Pressing CTRL-TAB twice after opening the settings window should open the "Monitoring" tab. You don't need to see the Top of the window to make the settings.

    Alternatively you can move the window around by pressing Alt-Space, then Enter, and then using the Arrow keys.


    Yeah, set like you said, but the purple on screen display bar that show core clock and gpu mhz doesn't appear in-game and also doesn't appear using hotkeys for show/toggle OSD...
    But otherwise it stutters already, there is any other way to disable powerplay (not from MSI)?

  • User Avatar Image
    DjNDB Moderator

    @Drakosmick said: Yeah, set like you said, but the purple on screen display bar that show core clock and gpu mhz doesn't appear in-game and also doesn't appear using hotkeys for show/toggle OSD...
    But otherwise it stutters already, there is any other way to disable powerplay (not from MSI)?



    Did you press the "OK" Button after enabling the OSD settings?
    Also MSI Afterburner has to keep running in the background.

  • @DjNDB said: Did you press the "OK" Button after enabling the OSD settings?
    Also MSI Afterburner has to keep running in the background.



    With other games like Portal (always on Steam) it works, the OSD is shown.
    But with TWD no....
    But are we sure that the problem for the sound stuttering is Powerplay?
    I've read that Powerplay isn't enabled in ati 6xxx series cards and in desktop pc...
    The problem is with the walking dead only, because other games works perfectly...

  • User Avatar Image
    DjNDB Moderator

    @Drakosmick said: With other games like Portal (always on Steam) it works, the OSD is shown.
    But with TWD no....
    But are we sure that the problem for the sound stuttering is Powerplay?
    I've read that Powerplay isn't enabled in ati 6xxx series cards and in desktop pc...
    The problem is with the walking dead only, because other games works perfectly...



    It's odd that the OSD doesn't show.

    According to AMD Powerplay is also available on desktop cards.
    AMD PowerPlay™ technology is available in AMD Radeon™ HD 3800 Series desktop graphics processors and higher, AMD Radeon™ graphics processors for notebooks and Radeon™ Express motherboard chipsets and may be enabled on certain AMD Partner products.

    If the OSD did work we could see for sure if the GPU clocks down while it stutters, so far i can only assume that based on the logs.

  • No, no, doesn't show.
    Is there any other software that can show OSD?

  • User Avatar Image
    DjNDB Moderator

    @Drakosmick said: No, no, doesn't show.
    Is there any other software that can show OSD?



    EVGA Precision X can do that too.
    It's based on the same software as Afterburner though. The menu looks the same, once you click "Monitoring", but that also means that it might not show the OSD too. It's worth a try though.

  • So I've changed the compatibility to Windows XP Service Pack 2 and it hasn't crashed yet, although I've only launched in twice so far, and the stuttering is gone. You should give that a try.

Add Comment